Deutsch

FAQ: Was muss ich über das Aktivieren von TLS 1.2 für ArcGIS Runtime SDK for iOS und macOS wissen?

Frage

Was muss ich über das Aktivieren von TLS 1.2 für ArcGIS Runtime SDK for iOS und macOS wissen?

Antwort

Hinweis:
Auf den Produktlebenszyklen-Seiten auf der Esri Support-Site finden Sie den Support-Status jeder veröffentlichten Version von ArcGIS Runtime SDK for iOS und ArcGIS Runtime SDK for macOS.

iOS

  • ArcGIS Runtime SDK, Version 100.4 ist bereit: Es ist keine Aktion erforderlich, um TLS 1.2 zu verwenden.
  • ArcGIS Runtime SDK, Version 10.2.x ist bereit: Es ist keine Aktion erforderlich, um TLS 1.2 zu verwenden.


macOS

  • ArcGIS Runtime SDK, Version 100.4 ist bereit: Es ist keine Aktion erforderlich, um TLS 1.2 zu verwenden.
  • ArcGIS Runtime SDK, Version 10.2.x ist bereit: Es ist keine Aktion erforderlich, um TLS 1.2 zu verwenden.
Hinweis:
Die Anweisungen zur Verwendung von TLS 1.2 mit weiteren Esri Produkten finden Sie auf der Esri Support-TLS-Seite.

Related Information