Deutsch

FAQ: Wie aktiviere ich TLS 1.2 für ArcGIS Runtime SDK for Java?

Frage

Wie aktiviere ich TLS 1.2 für ArcGIS Runtime SDK for Java?

Antwort

Hinweis:
Auf den Produktlebenszyklen-Seiten auf der Esri Support-Site finden Sie den Support-Status jeder veröffentlichten Version von ArcGIS Runtime SDK for Java.

Die Versionen ArcGIS Runtime SDK 100.4 und 10.2.x unterstützen auf allen unterstützten Plattformen das Protokoll TLS 1.2 ohne Änderungen an Anwendungen, sofern Java 8 Update 181 oder höher verwendet wird.
ArcGIS 10.2.x-Anwendungen, die in einer Java 7-Umgebung ausgeführt werden, geben jedoch bei Verwendung von TLS Fehler des Typs javax.net.ssl.SSLException zurück.
Esri empfiehlt, dass ArcGIS 10.2.x-Anwendungen auf Java 8 Update 181 oder höher ausgeführt werden.

Hinweis:
Informationen zur Verwendung von TLS 1.2 mit weiteren Esri Produkten finden Sie auf der Esri Support-TLS-Seite.

Related Information