Deutsch

How To: Installieren des TLS-1.2-Patch in ArcGIS Desktop

Zusammenfassung

Hinweis:
Dies ist die empfohlene Lösung zum Konfigurieren von ArcGIS Desktop für die Verwendung von TLS 1.2. Eine Beschreibung der anderen Optionen finden Sie unter: FAQ: Wie aktiviere ich TLS 1.2 in ArcGIS Desktop?

Als Maßnahme zur Verbesserung der Sicherheit in ArcGIS Online ist es seitens Esri erforderlich, Verbindungen zu ArcGIS Online-Services über TLS 1.2 herzustellen. Sie müssen die erforderlichen Maßnahmen ergreifen, um den Zugriff auf diese Services sicherzustellen. In den folgenden Methoden wird beschrieben, wie ArcGIS Desktop für die Verwendung von TLS 1.2 konfiguriert wird. Auswirkungen auf andere Anwendungen im System gibt es nicht. Dies ist die empfohlene Option zum Konfigurieren von ArcGIS Desktop für die Verwendung von TLS 1.2.

Hinweis:
Auf den Produktlebenszyklen-Seiten auf der Esri Support-Site finden Sie den Support-Status jeder veröffentlichten Version von ArcGIS Desktop.

Vorgehensweise

Verwenden Sie je nach der Version von ArcGIS Desktop eine der folgenden Prozeduren zum Konfigurieren der Anwendung für die Verwendung von TLS 1.2.

Hinweis:
Kehren Sie nach dem Konfigurieren von ArcGIS Desktop für die Verwendung von TLS 1.2 und dem anschließenden Testen zur Esri Support-TLS-Seite zurück. Dort finden Sie die Anweisungen zur Verwendung von TLS 1.2 mit weiteren Esri Produkten.

ArcGIS 10.4.0-10.6.1:

  1. Laden Sie den ArcGIS Desktop-TLS-Patch für die verwendete Version herunter und installieren Sie ihn.
  2. Testen Sie Ihre TLS 1.2-Verbindung zu ArcGIS Online.

ArcGIS 10.2.1-10.3.1:

Diese Versionen verwenden eine ältere Version von Microsoft .NET, die TLS 1.2 nicht unterstützt.

  1. Überprüfen Sie, welche Version von .NET gerade verwendet wird. Diese Information finden Sie im folgenden Dokument in der Microsoft-Hilfe:
    Vorgehensweise: Bestimmen der installierten .NET Framework-Versionen.
  2. Installieren Sie .NET4 Framework, sofern erforderlich. Diese Software kann im Microsoft Download Center heruntergeladen werden.
Hinweis:
Es wird empfohlen, das Upgrade auf .NET4 durchzuführen und mit diesen Schritten fortzufahren. Wenn jedoch das Upgrade auf .NET4 nicht möglich ist, dann muss das Betriebssystem für die Verwendung von TLS 1.2 konfiguriert werden. Siehe: How To: Konfigurieren von Windows für die Verwendung von TLS 1.2 für ArcGIS Desktop
  1. Laden Sie den ArcGIS Desktop-TLS-Patch für die verwendete Version herunter und installieren Sie ihn.
  2. Testen Sie Ihre TLS 1.2-Verbindung zu ArcGIS Online.

Referenzinformationen