PROBLEM

In ArcGIS Maps for Office erstellte Karten werden nach dem Herstellen oder Trennen einer Verbindung mit einem Monitor oder Projektor nicht ordnungsgemäß skaliert

Last Published: April 25, 2020

Beschreibung

Windows-Betriebssysteme skalieren die Anzeige basierend auf den Standardeinstellungen für den Monitor oder Bildschirm. Diese Einstellungen sind in der Windows-Registrierung unter HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\VIDEO gespeichert. Damit wird die bekanntermaßen zuletzt funktionierende Konfiguration für das Gerät geladen.

User-added image

Wenn das Gerät vor der Änderung der Auflösung nicht neu gestartet oder abgemeldet wird, wird durch die Registrierungseinstellungen bei Screenshots, beim Einfügen von in Excel erstellten Folien in PowerPoint sowie beim direkten Hinzufügen von Karten in PowerPoint ein Fehler verursacht.

Ursache

Wenn beim Anschließen an einen Monitor mit großem Bildschirm oder an einen Projektor ein Gerät mit einem hohen DPI-Wert (wie etwa ein Microsoft Surface-Laptop) verwendet wird, wird die Auflösung von Windows automatisch auf den großen Bildschirm skaliert. Weitere Informationen hierzu finden Sie unter Skalierungsprobleme für Geräte mit hohem DPI-Wert in Windows.

Mögliche Fehlerursachen:

  • Herstellen/Trennen einer Verbindung mit einem Laptop
  • Anschließen/Trennen einer USB-Anzeige

Lösung oder Problemumgehung

Starten Sie das System neu, oder melden Sie sich beim System ab, damit die Skalierung auf beiden Bildschirmen ordnungsgemäß durchgeführt wird.

Artikel-ID:000019087

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden