Deutsch

Error: Eine Verbindung mit dem Server konnte nicht hergestellt werden (WinINet-Fehler bei Verwendung von HTTPS-Sicherheit, 12029), URL=https://machine.domain.com:6443/arcgis/services

Fehlermeldung

HTTPS-Webseiten können bei Zugriff über ein ArcGIS-Server-Konto nicht geladen werden. In den ArcGIS-Server-Protokollen wurde die folgende Fehlermeldung zurückgegeben:

Error: 
Eine Verbindung mit dem Server konnte nicht hergestellt werden (WinINet-Fehler bei Verwendung von HTTPS-Sicherheit, 12029), URL=https://machine.domain.com:6443/arcgis/services

Ursache

In Windows wirken sich mehrere Einstellungen in den Internetoptionen auf das ArcGIS-Server-Konto aus. Wenn bestimmte Einstellungen in den Internetoptionen falsch sind, können in ArcGIS Server Probleme auftreten.

Lösung oder Problemumgehung

Befolgen Sie zum Beheben des Problems die nachfolgenden Schritte:

  1. Wenn auf dem ArcGIS-Server-Computer der Internet Explorer bis Version 10 verwendet wird, dann führen Sie ein Upgrade auf Internet Explorer 11 durch.
  2. Starten Sie Internet Explorer als ArcGIS-Server-Konto. Dazu müssen Sie Internet Explorer hervorheben, bei gedrückter Umschalttaste mit der rechten Maustaste klicken und Als anderer Benutzer ausführen auswählen.
  3. Klicken Sie in Internet Explorer auf das Menü Extras. Wählen Sie Internetoptionen aus.
  4. Wählen Sie auf der Registerkarte Verbindungen die Schaltfläche LAN-Einstellungen aus. Deaktivieren Sie alle Weiterleitungsproxyeinstellungen, indem Sie die Kontrollkästchen deaktivieren.
  5. Klicken Sie auf der Registerkarte Erweitert auf Zurücksetzen...
  6. Schließen Sie Internet Explorer, und starten Sie den Browser wieder als ArcGIS-Server-Konto (dazu müssen Sie Internet Explorer hervorheben, bei gedrückter Umschalttaste mit der rechten Maustaste klicken und Als anderer Benutzer ausführen auswählen).
  7. Rufen Sie eine HTTPS-Seite auf (zum Beispiel: https://machine.domain.com:6443/arcgis). Die Seite wird geladen.