PROBLEM

Kein Zugriff auf ArcGIS Insights möglich

Last Published: February 24, 2022

Beschreibung

Wenn von Portal for ArcGIS-Version 10.6 und älteren Versionen auf ArcGIS Insights zugegriffen wird, wird folgende Fehlermeldung zurückgegeben:

Error: Sie werden zum Portal umgeleitet... Ihnen sind keine Berechtigungen für den Zugriff auf Insights for ArcGIS zugewiesen. Wenden Sie sich an Ihren ArcGIS-Administrator, um Zugriffsberechtigungen zu erhalten.
Fehlermeldung
Hinweis:: Die Schritte in diesem Artikel gelten für die ArcGIS Enterprise-Versionen 10.6.x und früher.

Ursache

  • Die ArcGIS Insights-Lizenz ist den Endbenutzern in Portal for ArcGIS nicht zugewiesen.
  • Die ArcGIS Insights-Lizenz ist in Portal for ArcGIS einem Level-2-Benutzer ohne Publisher-Rolle zugewiesen.

Lösung oder Problemumgehung

Gehen Sie zur Behebung dieses Problems folgendermaßen vor.

  1. Melden Sie sich mit einem ArcGIS Enterprise-Benutzernamen und dem entsprechenden Kennwort bei Portal for ArcGIS an.
  2. Weisen Sie dem Level-2-Endbenutzer eine Publisher-Rolle zu. Anweisungen hierzu finden Sie unter Portal for ArcGIS: Konfigurieren von Mitgliederrollen.
  3. Nachdem Sie dem Level-2-Endbenutzer die Publisher-Rolle zugewiesen haben, klicken Sie auf Organisation > LIZENZEN VERWALTEN.
Registerkarte
  1. Wählen Sie im Abschnitt Mitglieder den gewünschten Level-2-Benutzer aus, und klicken Sie auf Lizenzen konfigurieren.
Hinweis: Optional können Sie die Dropdown-Option Suchen nach verwenden, um die Einträge zu filtern und den Benutzer auszuwählen. Aktivieren Sie in diesem Fall die Schaltfläche für Level 2.
Lizenzen konfigurieren
  1. Aktivieren Sie das Kontrollkästchen Insights for ArcGIS, und klicken Sie auf ZUWEISEN, um dem Endbenutzer die Lizenz zuzuweisen.
Option

Artikel-ID:000016197

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden