PROBLEM

Es kann keine Kollaboration zwischen ArcGIS Enterprise-Portalen erstellt werden

Last Published: August 21, 2020

Beschreibung

Wenn in Portal for ArcGIS versucht wird, über Portal A eine Kollaboration mit Portal B zu erstellen, wird die angeforderte Einladung an Portal B gesendet. Jedoch schlägt die Verbindung während des Vorgangs mit dem folgenden Fehler fehl:

Error: 
SSL-Zertifikatfehler

Fehler beim Validieren des SSL-Zertifikats für https:///portal. Die Zertifizierungsstelle, die das SSL-Zertifikat ausgestellt hat, muss vom Portal als vertrauenswürdig eingestuft werden, bevor die Einladung angenommen werden kann. Weitere Informationen finden Sie unter Konfigurieren des Portals, damit es Zertifikaten Ihrer Zertifizierungsstelle vertraut.

  ErrorPic

Ursache

Dieses Problem wird durch eine nicht vertrauenswürdige Zertifizierungsstelle zwischen Portal A und Portal B verursacht. Beide Portale müssen konfiguriert werden, bevor die Antwort auf die Einladung angenommen werden kann. Beispielsweise kann eine Kollaboration mit einem selbstsignierten Zertifikat erstellt werden, da alle Portale in der Kollaboration die Voraussetzung erfüllen müssen, dass sie der Zertifizierungsstelle vertrauen. Weitere Informationen finden Sie unter Voraussetzungen zum Erstellen einer Kollaboration.

Lösung oder Problemumgehung

Führen Sie die folgenden Schritte aus, wenn Portal for ArcGIS selbstsignierte Zertifikate verwendet.
  1. Exportieren Sie für Portal A das selbstsignierte Zertifikat aus ISS. Weitere Informationen finden Sie auf der folgenden Hilfeseite für Windows Server Export a Server Certificate (IIS 7).
  2. Importieren Sie das Zertifikat in Portal B. Weitere Informationen finden Sie unter Importieren des Stammzertifikats der Zertifizierungsstelle.
  3. Wiederholen Sie den Vorgang, um das Zertifikat aus Portal B zu exportieren und in Portal A zu importieren.
Wenn Portal for ArcGIS eine Zertifizierungsstelle verwendet, konsultieren Sie Konfigurieren des Portals, damit es Zertifikaten Ihrer Zertifizierungsstelle vertraut.
Hinweis:
Nach Abschluss der Aktualisierung verursacht das Importieren von Zertifikaten einen Neustart von Portal for ArcGIS. In manchen Szenarien löst dieser Vorgang möglicherweise ein Failover zu einem Portal mit höherer Verfügbarkeit aus. 

Artikel-ID:000015345

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden