ERROR

Portal for ArcGIS verfügt über keine gültige Lizenz. Anweisungen zum Autorisieren der Software finden Sie im Hilfethema Autorisieren von Portal for ArcGIS.

Last Published: April 25, 2020

Fehlermeldung

Nach dem Autorisieren von Portal for ArcGIS 10.5 mit einer Lizenz, die für eine vorherige Version bereitgestellt wurde, kann nicht mehr auf Portal for ArcGIS zugegriffen werden.

Error: 
Portal for ArcGIS verfügt über keine gültige Lizenz. Anweisungen zum Autorisieren der Software finden Sie im Hilfethema Autorisieren von Portal for ArcGIS.

Sobald die Autorisierung abgeschlossen ist, sollten Sie die Portal for ArcGIS-Website öffnen.

Ursache

Dies ist ein bekanntes Problem. Die Versionen 10.2 bis 10.4.1 von Portal for ArcGIS erfordern eine bereitgestellte Lizenz. Ab Portal for ArcGIS 10.5 ist ein spezieller Lizenzschlüssel für die jeweilige Version von Portal for ArcGIS erforderlich. Der ArcGIS Softwareautorisierungs-Assistent akzeptiert aber Lizenzdateien, die für eine der Versionen des Portals bereitgestellt wurden. Deshalb lehnt Portal for ArcGIS die ungültigen Lizenzinformationen ab und gibt die obige Fehlermeldung zurück.

Lösung oder Problemumgehung

In den Anweisungen wird die Problemumgehung für dieses bekannte Problem beschrieben.
  1. Beenden Sie Portal for ArcGIS.
  2. Öffnen Sie die Datei Program Files (x86)\Esri\License10.5\sysgen\keycodes in einem Texteditor.
  3. Entfernen Sie die ungültigen Lizenzdetails für alle falschen Softwareversionen in der Liste.
  4. Starten Sie die Software neu.
ODER
  1. Beenden Sie Portal for ArcGIS.
  2. Navigieren Sie zu Program Files (x86)\Esri\License10.5\sysgen\.
  3. Löschen Sie die Keycodes-Datei oder benennen Sie sie um.
  4. Lizenzieren Sie Portal for ArcGIS mit der richtigen Lizenz erneut.

Artikel-ID:000015298

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Weitere Informationen zu diesem Thema erkunden