Deutsch

How To: Erstellen von Konturlinien aus LIDAR-Daten

Zusammenfassung

LIDAR (Light Detection and Ranging) ist eine optische Fernerkundungstechnik, bei der Laserlicht zum Abtasten der Erdoberfläche und Ermitteln von hoch genauen X-, Y- und Z-Messwerten verwendet wird. Aus den LIDAR-Daten (.las) können Konturlinien erstellt werden, um Informationen zur Höhe der Erdoberfläche zu liefern. Jedes Konturlinien-Feature wird durch Verbinden zusammenhängender Punkte mit gleichen Höhenwerten in den LIDAR-Daten erstellt.

In den Anweisungen wird beschrieben, wie Konturlinien aus LIDAR-Daten erstellt werden.

Vorgehensweise

Erstellen Sie vor dem Erstellen von Konturlinien aus den LIDAR-Daten ein LAS-Dataset. Die Anweisungen zum Erstellen eines LAS-Datasets finden Sie im Webhilfedokument Verwalten von LAS-Datasets: Erstellen eines LAS-Datasets.

Hinweis:
Für jede LAS-Datei muss der Raumbezug definiert werden. Diese Raumbezugsinformationen werden durch ArcGIS gelesen und verwendet. Es ist nicht ausreichend, den Raumbezug nur auf der LAS-Dataset-Ebene zu definieren. Wenn die LAS-Daten nicht angezeigt werden, liegt dies möglicherweise an unterschiedlichen Projektionen zwischen der Karte und den LAS-Daten oder der Raumbezug für die LAS-Dateien wurde nicht ordnungsgemäß definiert.

Zum Erstellen von Konturlinien aus den LIDAR-Daten gibt es die folgenden Möglichkeiten:
Hinweis:
Bei der ersten Möglichkeit ist die Erweiterung "3D Analyst" erforderlich. Bei der zweiten Möglichkeit ist entweder die Erweiterung "3D Analyst" oder die Erweiterung "Spatial Analyst" erforderlich.

Erstellen von Konturlinien direkt aus dem LAS-Dataset

  1. Fügen Sie das LAS-Dataset in ArcMap hinzu.
  2. Öffnen Sie das Werkzeug "Oberflächenkonturlinie". Navigieren Sie zu 3D Analyst Tools > Triangulierte Oberfläche > Oberflächenkonturlinie.
    1. Wählen Sie das LAS-Dataset als Eingabe-Oberfläche aus.
    2. Legen Sie einen Namen und einen Speicherort für die Ausgabe-Feature-Class fest.
    3. Legen Sie den Parameter Konturlinienintervall mit dem gewünschten Intervall zwischen den Konturlinien fest.
User-added image
  1. Klicken Sie auf OK. Die Konturlinien mit dem angegebenen Intervall werden auf der Karte erstellt.
User-added image

Konturlinien, die aus LIDAR-Daten mit voller Auflösung erstellt werden, neigen wegen des Hochfrequenzrauschens dazu, gezackte Linien mit vielen Drehungen und Wendungen und isolierten geschlossenen Ringen zu bilden. Weitere Informationen zum Rauschen in LIDAR und zum Generieren von weniger gezackten Konturlinien finden Sie in der Dokumentation Minimieren des Rauschens in LIDAR für das Erstellen von Konturlinien und die Neigungsanalyse.

Erstellen von Konturlinien aus einem Raster, das aus dem LAS-Dataset erstellt wurde

  1. Fügen Sie das LAS-Dataset in ArcMap hinzu.
  2. Öffnen Sie das Werkzeug "LAS-Dataset in Raster". Navigieren Sie zu Conversion Tools > In Raster > LAS-Dataset in Raster.
    1. Wählen Sie das LAS-Dataset als Eingabe-LAS-Dataset aus.
    2. Legen Sie einen Namen für das Ausgabe-Raster fest.
    3. Wählen Sie die Diskretisierung (Binning) als Interpolationstyp aus.
User-added image
Hinweis:
Bei der Interpolation durch Diskretisierung (Binning) wird der endgültige Wert eines Pixels bestimmt, indem die Punkte, die in diesem Pixel liegen, untersucht werden. Für LIDAR-Daten niedriger Dichte wird die Interpolation durch Triangulation empfohlen, da sie die Delaunay-Triangulation verwendet, um eine Oberfläche aus einem Netzwerk dreieckiger Facetten zu erstellen. Oberflächen-abdeckende Knoten und Kanten definieren diese, bevor gerastert wird.
  1. Klicken Sie auf OK. In der Karte wird ein Raster angezeigt.
  1. Öffnen Sie das Werkzeug "Konturlinien". Navigieren Sie zu 3D Analyst Tools > Raster-Oberfläche > Konturlinie. Wenn jedoch nicht die Erweiterung "3D Analyst" sondern die Erweiterung "Spatial Analyst" verfügbar ist, dann navigieren Sie zu Spatial Analyst > Oberfläche > Konturlinie.
    1. Wählen Sie das Raster-Dataset als Eingabe-Raster aus.
    2. Legen Sie einen Namen und einen Speicherort für die Ausgabe-Polylinien-Features fest.
    3. Legen Sie den Parameter Konturlinienintervall mit dem gewünschten Intervall zwischen den Konturlinien fest.
    4. Klicken Sie auf OK. Die Konturlinien mit dem angegebenen Intervall werden auf der Karte angezeigt.
User-added image
Hinweis:
Jedem LIDAR-Punkt kann eine Klassifizierung zugewiesen werden, die den Typ des Objekts definiert, das den Laserimpuls reflektiert hat, wie zum Beispiel nackte Erdoberfläche oder Erde, Oberkante von Baumkronen oder Wasser. Weitere Informationen zur Klassifizierung der LIDAR-Daten finden Sie in der Dokumentation Klassifizierung von LIDAR-Punkten. Die Schritte zum Filtern der LIDAR-Daten finden Sie in der Dokumentation Layer-Eigenschaften des LAS-Datasets in ArcMap: Registerkarte "Filter".

Referenzinformationen