Deutsch

FAQ: Hat die .NET-Version Einfluss auf die Verwendung von ArcGIS for Desktop und die Entwicklung in ArcObjects?

Frage

Hat die .NET-Version Einfluss auf die Verwendung von ArcGIS for Desktop und die Entwicklung in ArcObjects?

Antwort

Ja, die .NET-Version hat Einfluss auf die Installation von ArcGIS for Desktop und ArcObjects. Die .NET-Version muss mit der Version von ArcGIS for Desktop und ArcObjects kompatibel sein. Beispiel: Für die Installation von ArcGIS Desktop und ArcObjects 10.0 ist mindestens .NET Framework 3.5 Service Pack 1 erforderlich. Dies gilt auch für ArcGIS Desktop 10.1, 10.2.x und 10.3.x.

Für ArcGIS for Desktop 10.4.x und 10.5.x ist .NET Framework, Version 4.5 oder höher, erforderlich. Diese Version unterstützt zudem ältere Desktop-Installationen wie ArcGIS for Desktop 10.0.

Weitere Informationen zu den Systemanforderungen für verschiedene 10.x-Versionen von ArcGIS for Desktop, ArcObjects und Engine SDKs finden Sie in den folgenden Dokumenten der Webhilfe.

Related Information