ERROR

Fehler bei der Kommunikation mit dem Server. Überprüfen Sie die URL sowie die Anmeldeinformationen und versuchen Sie es erneut. angezeigt

Last Published: April 25, 2020

Fehlermeldung

Der Versuch, ArcGIS Server mit Portal for ArcGIS zu verbinden, verursacht den folgenden Fehler:

"Fehler bei der Kommunikation mit dem Server. Überprüfen Sie die URL sowie die Anmeldeinformationen und versuchen Sie es erneut. angezeigt."
[O-Abbildung]

Ursache

Dies ist ein bekannter Fehler wenn über einen DNS-Alias (Domain Name System) auf Portal for ArcGIS zugegriffen wird. Ein Konflikt zwischen der Service-URL und der Verwaltungs-URL bei der Zertifizierung führt dazu, dass die Einbindung fehlschlägt.

Lösung oder Problemumgehung

Hinweis: Dieses Problem kann durch die erneute Registrierung des Portal Web Adaptor mit dem DNS-Alias gelöst werden. Wenn das Problem nicht mit der Registrierung des Web Adaptor mit dem DNS-Alias gelöst werden kann, fahren Sie mit den folgenden Schritten fort.
  1. Stellen Sie eine Verbindung zum IIS (Internet Information Services)-Webserver her.
  2. Erstellen Sie ein selbstsigniertes Zertifikat für den vollständig qualifizierten Domänennamen des IIS-Webservers, indem Sie die Anweisungen im Dokument Konfigurieren von SSL mit einem selbstsignierten Zertifikat in den ArcGIS-Ressourcen befolgen.
  3. Binden Sie das selbstsignierte Zertifikat an den Port 443.
  4. Öffnen Sie einen Webbrowser über den IIS-Webserver, und navigieren Sie über die URL des vollständig qualifizierten Domänennamens (FQDN) des IIS-Webservers und die Web Adaptor-URL zum Portal.
  5. Führen Sie den Verbindungsvorgang zwischen ArcGIS for Server und Portal for ArcGIS aus.
  6. Überprüfen Sie die Verbindung zur Portal-Seite über den FQDN oder Web Adaptor des IIS-Webservers.
  7. Setzen Sie die Zertifikatbindung im IIS-Manager auf das neu erstellte selbstsignierte Zertifikat zurück.
  8. Überprüfen Sie den Verbund, indem Sie eine Verbindung mit den ArcGIS Server Manager- und Admin-Endpunkten herstellen, um sicherzustellen, dass ein Portal-Token angefordert wurde.

Artikel-ID:000013288

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden