ERROR

Die ArcGIS-Verbindung funktioniert nicht mehr

Last Published: November 10, 2020

Fehlermeldung

Hinweis: Der Funktionsumfang von ArcGIS Collector, ArcGIS Explorer und ArcGIS Tracker steht nun in ArcGIS Field Maps zur Verfügung. Für diese Apps sind keinen neuen Funktionen geplant: Alle künftigen Aktualisierungen konzentrieren sich auf Field Maps. Eine Migration wird empfohlen. Weitere Informationen finden Sie im Blog-Beitrag ArcGIS Blog: Migrate to Field Maps.

Wenn ArcGIS Explorer auf einem Desktop-Computer gestartet wird, versucht die Anwendung, eine Verbindung mit ArcGIS Online herzustellen. Es wird jedoch die folgende Fehlermeldung angezeigt.

Error: Die ArcGIS-Verbindung funktioniert nicht mehr.

Gelegentlich wird in Windows auch der folgende Fehler zurückgegeben.

Error: ArcGIS-Verbindung kann nicht hergestellt werden.

Ursache

Mögliche Fehlerursachen:

  • Die Verbindung mit ArcGIS Online wird durch einen Proxyserver oder eine Firewall verhindert.
  • Die Datei "ArcGISConnectionBin.exe" ist beschädigt.

Lösung oder Problemumgehung

Verwenden Sie einen der folgenden Workarounds:

  • Wenn ein Proxyserver verwendet wird, deaktivieren Sie ihn temporär, und geben Sie die Informationen des Proxyservers an, um eine Verbindung mit ArcGIS Online herzustellen.
    1. Navigieren Sie in der Windows-Systemsteuerung zu Netzwerk und Internet > Internetoptionen > Verbindungen > LAN-Einstellungen.
    2. Navigieren Sie in ArcCatalog zu Anpassen > ArcCatalog-Optionen > Verbindungen.
    3. Fügen Sie die Proxyserver-Informationen aus den LAN-Einstellungen in ArcCatalog hinzu.
  • Fügen Sie der Firewall Ausnahmen hinzu, um die angegebenen generischen Domänen zuzulassen.
    • *.arcgis.com
    • *.arcgisonline.com
    • *.amazonaws.com
    • *.virtualearth.net (für Bing Maps)
    • *.esri.com
  • Deaktivieren Sie in Internet Explorer die Option Einstellungen automatisch erkennen: Extras > Internetoptionen > Registerkarte "Verbindungen" > LAN-Einstellungen.
Hinweis: Esri beendet die Unterstützung für Internet Explorer. Obwohl Internet Explorer weiterhin verwendet werden kann, wird eine Migration empfohlen, da kein Support bei speziellen Problemen mit Internet Explorer 11 oder Microsoft Edge Legacy verfügbar ist, und neue Versionen nicht mehr mit diesen Browsern getestet werden.
  • Navigieren Sie zu C:\Programme (x86)\Explorer (x86)\bin, und benennen Sie die Datei ArcGISConnectionBin.exe um.

Artikel-ID:000012188

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden