ERROR

Autorisierung verweigert. Diese Anforderung bedeutet andernfalls das Überschreiten der maximalen Anzahl der Kopien für die<authorization number>

Last Published: August 17, 2021

Fehlermeldung

Der Versuch, eine Single Use- oder Concurrent-Use-Lizenz zu autorisieren schlägt fehl, und die folgende Fehlermeldung wird zurückgegeben:

Error: Autorisierung verweigert. Diese Anforderung bedeutet andernfalls das Überschreiten der maximalen Anzahl der Kopien für die <Autorisierungsnummer>.

Ursache

  • Die Lizenz wird auf einem anderen Computer autorisiert und steht für neue Autorisierungen nicht zur Verfügung.
  • Die Lizenzdatei ist beschädigt.

Lösung oder Problemumgehung

Führen Sie je nach Ursache des Problems eine der unten aufgeführten Problemumgehungen aus.

Heben Sie die Autorisierung der Lizenz(en) auf einem Computer auf

Heben Sie die Autorisierung der Lizenz(en) auf einem bestehenden Computer auf, und autorisieren Sie die Lizenz(en) auf dem neuen Computer erneut. Die erforderlichen Schritte finden Sie unter How To: Perform online deauthorization of licenses for ArcGIS for Desktop and ArcGIS Engine und ArcGIS Desktop: Autorisieren der Software.

Stellen Sie die beschädigte(n) Lizenz(en) über My Esri wieder her

Wenn eine Lizenzdatei beschädigt ist, entfernen Sie diese vom Computer, und stellen Sie die Lizenz über die Funktion "Verloren gegangene Lizenzen wiederherstellen" in My Esri wieder her.

  1. Navigieren Sie zum folgenden Verzeichnis:
C:\ProgramData\FLEXnet
  1. Entfernen Sie alle ArcGIS-Lizenzdateien aus dem FLEXnet-Ordner.
Warnung: Der FLEXnet-Ordner enthält alle Lizenzdateien, die mit der ArcGIS-Software verknüpft sind. Wenn alle ArcGIS-Lizenzdateien entfernt werden, kann die ArcGIS-Software auf dem Computer erst dann wieder verwendet werden, wenn die Lizenzen erneut auf dem Computer autorisiert werden.
  1. Melden Sie sich bei My Esri an.
  2. Stellen Sie verloren gegangene Lizenzen über die Funktion Verloren gegangene Lizenzen wiederherstellen wieder her. Die erforderlichen Schritte finden Sie unter How To: Wiederherstellen verloren gegangener Lizenzen über My Esri.
  3. Autorisieren Sie die Lizenz(en) auf dem gewünschten Computer. Die erforderlichen Schritte finden Sie unter ArcGIS Desktop: Autorisieren der Software.
Hinweis: In bestimmten Fällen ist möglicherweise eine Lizenzrücksetzung erforderlich. Wenn sich der Fehler mit den genannten Problemumgehungen nicht beheben lässt, wenden Sie sich an den technischen Support von Esri, damit die Lizenz zurückgesetzt wird.

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