ERROR

Die Version konnte nicht abgeglichen werden

Last Published: November 25, 2020

Fehlermeldung

Beim Abgleichen einer sekundären mit einer primären Version, kann der folgende Fehler auftreten:

Error: Die Version konnte nicht abgeglichen werden.
Hinweis: Dieser Artikel ist nur für den Fall relevant, dass in der Fehlermeldung keine zusätzlichen Informationen angegeben sind.
Hinweis: Dieser Artikel gilt für die ArcGIS-Versionen 9.x. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalität sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Ursache

Das System ist nicht in der Lage, den angeforderten Vorgang auszuführen und kann dafür keine möglichen Ursachen angeben. Ein solcher Fehler kann aufgrund geometrischer Netzwerkfehler, inkonsistenter Attribute in Beziehungen oder interner logischer Bedingungen während des angeforderten Abgleichvorgangs auftreten.

Lösung oder Problemumgehung

Im folgenden sind einige Schritte beschrieben, mit denen möglicherweise die zur Lösung des Problems erforderlichen zusätzlichen Informationen abgerufen werden können.

  1. Aktivieren Sie auf dem ArcMap-Clientcomputer die SDEINTERCEPT-Protokollierung, um zu ermitteln, ob ein Fehler zwischen der Datenquelle und dem Client protokolliert wird.
Hinweis: Die ArcSDE-Software, einschließlich Anwendungsserver, Befehlswerkzeugen und SDK mit C- und Java-APIs, wird in ArcSDE 10.2.2 nicht mehr unterstützt und nicht mehr ausgeliefert.
  1. Schließen Sie ArcMap.
  2. Legen Sie die folgenden Windows-Umgebungsvariablen fest:
set SDEINTERCEPT=crwTf set SDEINTERCEPTLOC=%TEMP%\sde_intercept_file
  1. Starten Sie ArcMap über eine Desktop-Verknüpfung oder die Eingabeaufforderung (CMD). Führen Sie den Programmstart nicht aus einer bereits ausgeführten ArcCatalog- oder einer anderen ArcGIS-Sitzung durch.
  2. Reproduzieren Sie den Fehler.
  3. Suchen Sie die neu erstellte Datei im Verzeichnis "%TEMP%". Wenn der Speicherort der neu erstellten Datei nicht bekannt ist, öffnen Sie eine Eingabeaufforderung und geben Sie Folgendes ein:
cd %TEMP% dir sde_intercept_file*.*
  1. Öffnen Sie die Datei, und suchen Sie nach "error" oder "GetConnectionError".

Wenn Sie weitere Hilfe benötigen, um die Ursache dieses Fehlers zu identifizieren, und SDEINTERCEPT keine zusätzlichen Informationen geliefert hat, wenden Sie sich als nächstes an Esri Support Services.

Hinweis: Möglicherweise müssen Sie Esri Support Services die Daten zur Verfügung stellen.

Artikel-ID:000010048

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden