Beschreibung
Möglicherweise fehlt mindestens eine Registerkarte im Fenster "Layer-Eigenschaften" in ArcMap, ArcGlobe oder ArcScene.
Ursache
"ArcScene.exe", "ArcGlobe.exe" oder "ArcMap.exe" wurden während der Installation nicht ordnungsgemäß registriert oder die Registrierung wurde entfernt.
Lösung oder Problemumgehung
Führen Sie in Abhängigkeit davon, in welcher Anwendung Registerkarten fehlen, die zutreffenden der folgenden Schritte aus.
ArcMap
- Schließen Sie ArcMap.
- Klicken Sie auf das Windows-Start-Menü.
- Klicken Sie auf Ausführen.
- Geben Sie den folgenden Text ein:
"C:\Programme\arcgis\bin\ArcMap.exe" /regserver
- Klicken Sie auf OK.
- Starten Sie ArcMap neu.
ArcScene
- Schließen Sie ArcScene.
- Klicken Sie auf das Windows-Start-Menü.
- Klicken Sie auf Ausführen.
- Geben Sie Folgendes ein:
"C:\Programme\arcgis\bin\ArcScene.exe" /regserver - Klicken Sie auf OK.
- Starten Sie ArcScene erneut.
ArcGlobe
- Schließen Sie ArcGlobe.
- Klicken Sie auf das Windows-Start-Menü.
- Klicken Sie auf Ausführen.
- Geben Sie Folgendes ein:
"C:\Programme\arcgis\bin\ArcGlobe.exe" /regserver - Klicken Sie auf OK.
- Starten Sie ArcGlobe erneut.