PROBLEM

Installation von ArcGIS Desktop friert bei rastersde8x.dll ein

Last Published: January 4, 2021

Beschreibung

Bei der Installation von ArcGIS kann es vorkommen, dass die Installation beim Registrieren der Datei "rastersde8x.dll" einfriert oder beendet wird.

Hinweis: Dieser Artikel gilt nur für die ArcGIS-Versionen 9.x. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalität sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Ursache

Die Registrierung enthält in Konflikt stehende Einträge.

Lösung oder Problemumgehung

Entfernen Sie nach dem Entfernen von ArcGIS-Produkten und vor dem Versuch, ArcGIS zu installieren, die in Konflikt stehenden Raster-Einträge in der Registrierung.

  1. Öffnen Sie Regedit, indem Sie auf Start > Ausführen klicken und dann "regedit" eingeben.
  2. Navigieren Sie zu HKEY_LOCAL_MACHINE\Software\ESRI\.
  3. Löschen Sie die Struktur \Raster. Dadurch werden die in Konflikt stehenden Registrierungseinträge entfernt.
  4. Installieren Sie ArcGIS auf normale Weise neu. Das Problem sollte nicht mehr auftreten.

Artikel-ID:000008146

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Weitere Informationen zu diesem Thema erkunden