ERROR

Error 1305: Fehler beim Lesen von Datei

Last Published: April 25, 2020

Fehlermeldung

Hinweis:
Der Inhalt dieses Artikels gilt nur für die ArcGIS-Versionen 8.x und 9.x. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalitäten sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Beim Installieren von einer ESRI Produkt-CD-ROM kann die folgende Fehlermeldung zurückgegeben werden:

"Error 1305: Fehler beim Lesen von Datei."

Dies könnte die Installation verhindern sowie ein Rollback der Installation verursachen.

Abhängig von der Version des Installationsprogramms kann der "Error 1305" angezeigt werden oder nicht.

Ursache

Für diesen Fehler gibt es mehrere Ursachen:

  • Es gibt ein Problem mit der CD-ROM. Sie ist beschädigt, zerkratzt oder verschmutzt.
  • Es könnte ein Problem mit der Konfiguration des CD-ROM-Laufwerks geben.
  • Es gibt ein bekanntes Problem mit Windows Installer beim Lesen von komprimierten Daten von CD, das bei einigen CD-ROM-Laufwerken auftritt. Dies kann selbst dann auftreten, wenn andere Medien ordnungsgemäß gelesen werden.

Lösung oder Problemumgehung

Mit den folgenden Schritten sollte dieses Problem gemindert werden können. Nutzen Sie die Referenzinformationen weiter unten, um in der Knowledge Base von Microsoft weitere Informationen zu erhalten.

  1. Überprüfen Sie, ob die CD-ROM sauber und funktionstüchtig ist.
    • Nehmen Sie die CD-ROM aus dem Computer, und prüfen Sie sie optisch auf Kratzer und sonstige Unreinheiten. Wischen Sie sie vorsichtig mit einem fusselfreien Tuch ab.
    • Testen Sie die CD in einem anderen CD-ROM-Laufwerk. Wenn die CD-ROM in dem anderen CD-ROM-Laufwerk ordnungsgemäß funktioniert, dann überprüfen Sie das CD-ROM-Laufwerk. Probleme mit dem CD-ROM-Laufwerk sollten Sie möglichst beheben.
  2. Wenn die CD-ROM in einem anderen CD-ROM-Laufwerk funktioniert, dann ist das erste CD-ROM-Laufwerk möglicherweise verschmutzt oder beschädigt oder benötigt eine Treiberaktualisierung. Wenden Sie sich an Ihren Systemadministrator, oder erkundigen Sie sich beim Hersteller des Computers und/oder CD-ROM-Laufwerks, ob Treiberupdates für das CD-ROM-Laufwerk verfügbar sind.
  3. Laden Sie die aktuelle Version von Microsoft Data Access Components (MDAC) herunter, und installieren Sie sie. Den entsprechenden Link finden Sie unten im Abschnitt mit den Referenzinformationen.
Hinweis:
Eine schnellere Methode wäre möglicherweise, den gesamten Inhalt der Installations-CD auf die lokale Festplatte des gewünschten Installationscomputers zu kopieren und dann die Software aus dieser Kopie zu installieren. Wenn die CD-ROM zu stark beschädigt oder kein anderes CD-ROM-Laufwerk verfügbar ist, dann funktioniert dies möglicherweise nicht. Allerdings lässt sich auf diese Weise zumindest vielleicht der Aufwand für die Fehlersuche verringern, wenn die Installation schnell durchgeführt werden muss.

Artikel-ID:000007734

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Weitere Informationen zu diesem Thema erkunden