BUG

ArcGIS License Manager-Prozesse führen zu einer CPU-Auslastung von 100 %, wenn Nessus oder andere Port-Scanner verwendet werden, um das Netzwerk zu scannen.

Last Published: January 21, 2021

Beschreibung

Hinweis: Dieser Artikel gilt nur für die ArcGIS-Versionen 9.x. Höhere Versionen von ArcGIS enthalten möglicherweise andere Funktionalität sowie andere Namen für Menüs, Befehle und Geoverarbeitungswerkzeuge, die sich auch an anderen Orten befinden können.

Wenn das Netzwerk von Nessus oder anderen Port-Scannern gescannt wird, steigt die CPU-Auslastung durch ArcGIS License Manager allmählich oder plötzlich auf 100 % an.

Ursache

Nessus ist ein Port-Scanner zur Prüfung der Netzwerksicherheit. Beim Scannen aller Ports kann die Kommunikation zwischen ArcGIS License Manager und seinen Clients von Nessus unterbrochen werden. Entsprechend reagieren die Imgrd- und ArcGIS-Prozesse möglicherweise nicht mehr, was dazu führt, dass die CPU-Auslastung auf 100 % ansteigt.

Problemumgehung

Konfigurieren Sie für License Manager die Verwendung eines statischen zweiten TCP-Ports anstelle des dynamischen Standardports. Der Nessus-Scan kann dann so konfiguriert werden, dass beide Ports übersprungen werden und das Problem beseitigt wird. Weitere Informationen zu dieser Konfigurationsänderung und zu den Ports, die geöffnet werden sollen, finden Sie unter How To: Zuweisen des Vendor-Daemons zu einem bestimmten Port.

Artikel-ID:000007102

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden