Deutsch

How To: Erstellen von Konturlinien aus XY-Daten mithilfe von 3D Analyst

Zusammenfassung

In den folgenden Anweisungen wird beschrieben, wie mithilfe von 3D Analyst Konturlinien aus XY-Daten erstellt werden.

Vorgehensweise

  1. Starten Sie ArcCatalog.
  2. Navigieren Sie zu der Tabelle, die die XY-Daten enthält.
  3. Klicken Sie mit der rechten Maustaste auf die Tabelle, und wählen Sie "Feature-Class erstellen" > "Aus XY-Tabelle" aus.
  4. Wählen Sie das X-Feld und das Y-Feld aus, und übernehmen Sie für das Z-Feld die Einstellung "".
  5. Wählen Sie ein passendes Koordinatensystem aus.
  6. Geben Sie ein Ausgabe-Shapefile oder eine Ausgabe-Feature-Class an, und klicken Sie auf "OK".

    Hinweis:
    Dieses Werkzeug wird in "ArcGIS for Desktop-Hilfe" > "Inhalt" > "ArcCatalog" > "Erkunden der Werte in einer Tabelle" > "Erstellen neuer Datenquellen aus den Werten in einer Tabelle".

  7. Konvertieren Sie die Punkte mit einer der folgenden beiden Methoden in eine Oberfläche.

    � Konvertieren Sie die Punkte mithilfe einer in 3D Analyst verfügbaren Oberflächeninterpolationsmethode in eine Raster-Oberfläche.
    Hinweis:
    Diese Interpolatoren werden ausführlicher beschrieben unter:
    ArcGIS for Desktop-Hilfe > Inhalt > Erweiterungen > 3D Analyst > Erstellen von Oberflächenmodellen

    � Erstellen Sie aus den Eingabepunkten ein TIN.
    Hinweis:
    Informationen hierzu finden Sie unter ArcGIS for Desktop-Hilfe > Inhalt > Erweiterungen > 3D Analyst > Erstellen von Oberflächenmodellen.

  8. Erstellen Sie mit dem Konturlinienwerkzeug in 3D Analyst > Oberflächenanalyse aus der Oberfläche Konturlinien.
  9. Wählen Sie in der Dropdown-Liste die Eingabeoberfläche aus.
  10. Wählen Sie eine Basiskonturlinie und ein Konturlinienintervall basierend auf dem "Eingabe-Höhenbereich" aus.
  11. Legen Sie ggf. einen Z-Faktor fest.
  12. Geben Sie eine Ausgabe-Feature-Class an, und klicken Sie auf "OK".

    Hinweis:
    Informationen hierzu finden Sie in der ArcGIS for Desktop-Hilfe > Inhalt > Erweiterungen > 3D Analyst > Analysieren von Oberflächen > Ableiten von Konturlinien von einer Oberfläche.

Referenzinformationen