PROBLEM

Der Standardadministrator der ArcGIS Online-Organisation kann nicht geändert werden

Last Published: September 26, 2024

Beschreibung

Als SaaS-Anbieter (Software-as-a-Service) verfolgt ArcGIS Online ein Modell der geteilten Verantwortung. Das bedeutet, dass es Aspekte von ArcGIS Online gibt, die von Esri bereitgestellt und verwaltet werden, und dass es andere Aspekte von ArcGIS Online gibt, die in der Verantwortlichkeit des Kunden liegen und auf Kundenseite verwaltet werden. Esri stellt die erforderlichen Werkzeuge und die Infrastruktur zur Verfügung, um seine Kunden zu unterstützen, aber die Benutzer- und Rollenkonfiguration ist die Verantwortung des Kunden. Esri ist der Datenverarbeiter, nicht der Datenverantwortliche für kundeneigene Konten.

ArcGIS Online-Mitgliedskonten, denen die Rolle des Standardadministrators zugewiesen ist, tragen die Verantwortung für die Verwaltung der Einstellungen und der Mitglieder ihrer Organisation. Wenn die Standardadministratoren nicht mehr aktiv und nicht erreichbar sind, müssen Berechtigungen an einen neuen oder vorhandenen Benutzer delegiert werden.

Ursache

Unter bestimmten Umständen ist der Administratorzugriff möglicherweise aufgrund fehlgeschlagener oder fehlender Geschäftskontinuitätspraktiken verloren gegangen, z. B. weil die Standardadministratorrolle nicht einem anderen Organisationsmitglied neu zugewiesen wurde, bevor der aktuelle Standardadministrator vom Unternehmen getrennt wurde. Dies hat zur Folge, dass die derzeit aktiven Benutzer nicht über die Berechtigungen verfügen, die zum Ausführen der Aufgaben erforderlich sind, die einem Administrator vorbehalten sind. In anderen Fällen sind die Standardadministratoren den Mitarbeitern möglicherweise nicht bekannt, und es ist Unterstützung erforderlich, um zu ermitteln, wer die erforderlichen Änderungen vornehmen kann.

Lösung oder Problemumgehung

Wenn Ihre Organisation die Organisation oder die Mitglieder ändern muss, führen Sie folgende Schritte aus:

Identifizieren Sie Ihre(n) aktuelle(n) Administrator(en), indem Sie wie folgt vorgehen:

  1. Melden Sie sich bei ArcGIS Online an, um die Mitgliederliste der Organisation anzuzeigen.
    • Wenn Sie sich nicht anmelden können, versuchen Sie die Option 'Benutzername vergessen' zu verwenden, um eine E-Mail-Liste der von Ihrer Organisation benannten Administratoren zu erhalten, die Ihnen helfen können.
  2. Holen Sie interne Erkundigungen ein, um Administratoren zu identifizieren. Wenden Sie sich an Ihren Abteilungsleiter, Ihre IT-Abteilung, Ihren primären Wartungsansprechpartner oder Ihren Haupteinkäufer. 
  3. Wenden Sie sich an Ihre(n) aktuelle(n) Administrator(en). Dazu gehören:
    • Jedes Organisationsmitglied mit einer Administratorrolle
    • Administratoren, die mit dem Unternehmen verbunden oder beim Unternehmen angestellt sind, unabhängig von ihrer aktuellen Abteilung oder Rolle
    • Zeitweilig beurlaubte Administratoren (einschließlich Erholungsurlaub), die von Ihnen oder Ihrer Personalabteilung kontaktiert werden können

Versuchen Sie, wieder Zugriff auf das Konto Ihres vorherigen Administrators zu erhalten, wenn keine aktuellen Administratoren verfügbar sind:

  • Wenn die SAML-Authentifizierung in der ArcGIS Online-Organisation aktiviert ist, können SAML-IDP-Administratoren das Domänenkonto des ehemaligen ArcGIS Online-Administrators neu erstellen/aktualisieren und der erforderlichen Person Zugriff gewähren, um die erforderlichen Änderungen in ArcGIS Online vorzunehmen.
  • Wenn auf die E-Mail-Adresse des vorherigen Administrators zugegriffen werden kann, verwenden Sie die Optionen Benutzername vergessen und Kennwort vergessen, um den Benutzernamen zu ermitteln und das Kennwort zurückzusetzen.
  • Wenn die E-Mail-Adresse für das Konto des vorherigen Administrators mit einer E-Mail-Domäne des Unternehmens verknüpft ist, das E-Mail-Konto jedoch gelöscht wird, erstellt der IT-Administrator das E-Mail-Konto neu. Nachdem Sie die mit dem Standardadministrator verknüpfte E-Mail-Adresse wiederhergestellt haben, führen Sie die gleichen Schritte wie oben unter "Benutzername vergessen" und "Kennwort vergessen" aus, um die E-Mails zu erhalten.

Aktualisieren Sie Rollen, nachdem Sie das Konto des vorherigen Administrators gefunden oder Zugriff darauf erhalten haben, indem Sie folgende Schritte ausführen:

  • Stufen Sie ein vorhandenes Mitglied durch Zuweisung der Standardadministratorrolle herauf.
  • Laden Sie ein neues Mitglied ein, der ArcGIS Online-Organisation beizutreten, und legen Sie es auf die Standardadministratorrolle fest.

Wenn mit den oben genannten Schritten kein aktiver Administrator gefunden werden kann oder das Konto des Standardadministrators nicht wiederhergestellt werden kann, fordern Sie beim technischen Support von Esri eine Administratoränderung an.

Nachdem ein Case beim technischen Support von Esri erstellt wurde, prüft ein Analyst Ihre Optionen und erläutert die nächsten Schritte, um wieder Zugriff zu erhalten. Als letzte Möglichkeit kann Esri einen vorhandenen Benutzer heraufstufen und als Standardadministrator festlegen.Bitte beachten Sie, dass für diesen Vorgang ein Autorisierungsschreiben erforderlich ist.

Artikel-ID: 000031091

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln
Esri Support AI Chatbot