Fehlermeldung
Bei der Autorisierung von Concurrent Use- oder Single Use-Lizenzen für ArcGIS 10.x kann folgender Fehler auftreten.
Error:
In der ausgewählten Datei wurden keine Features gefunden.
Ursache
Mögliche Fehlerursachen:
- Autorisierungsnummer
- Ablaufdatum
- Provisioning-Datei
- Datei "authorize.txt" (bei Offline-Autorisierung)
- Länge des Dateipfads der Autorisierungsdatei
- Verbindung zwischen Autorisierungsnummer und Lizenz (bei Verwendung einer EDN-Lizenz)
Lösung oder Problemumgehung
Im Folgenden finden Sie einige Vorschläge zur Problembehandlung.
- Überprüfen Sie, ob die Autorisierungsnummer für die angeforderte Lizenzanzahl verfügbar ist.
- Rufen Sie die Seite MyEsri.com auf.
- Klicken Sie auf "Autorisierung und Provisioning".
- Wählen Sie das verwendete Produkt und die Version aus.
Die Anzahl der verfügbaren Lizenzen wird angezeigt.
- Vergewissern Sie sich, dass die Autorisierungsnummer noch gültig ist.
- Rufen Sie die Seite MyEsri.com auf.
- Klicken Sie auf "Autorisierung und Provisioning".
- Wählen Sie das verwendete Produkt und die Version aus.
Das Ablaufdatum der Lizenz wird angezeigt.
- Vergewissern Sie sich bei Verwendung einer Provisioning-Datei, dass keine Probleme vorliegen.
- Werden die richtigen Autorisierungsnummern verwendet?
- Sind für die in der Provisioning-Datei angegebene Autorisierungsnummer Lizenzen verfügbar?
- Wenn Sie zu der Datei navigieren, vergewissern Sie sich, dass der Dateipfad nicht zu lang ist.
- Wenn Sie eine Offline-Autorisierung durchführen, vergewissern Sie sich, dass die Datei "authorization.txt" gültig ist.
Prüfen Sie, ob die Datei für die Offline-Autorisierung ordnungsgemäß erstellt wurde; je nach Autorisierungstyp muss sie eine der folgenden Erweiterungen aufweisen:
- Dateierweiterung "*.resps" (Concurrent Use)
- Dateierweiterung "*.respc" (Single Use)
- Dateierweiterung "*.prvs" (Concurrent Use-Provisioning-Dateien)
- Dateierweiterung "*.prvc" (Single Use-Provisioning-Dateien)
- Wenn sich das Problem mit den Lösungsvorschlägen nicht beheben lässt, fordern Sie beim Kundenservice eine neue Autorisierungsnummer an.