ERROR

Beim Versuch, ein Upgrade des vorhandenen Portals durchzuführen, ist ein Fehler aufgetreten. Der Datenbankserver konnte nicht gestartet werden.

Last Published: April 25, 2020

Fehlermeldung

Nach einem Upgrade von Portal for ArcGIS 10.5.1 auf 10.6 mit installiertem Insights for ArcGIS 2.1 unter Linux-Betriebssystemen gibt die Seite "Portal-Upgrade" die folgende Fehlermeldung zurück:

Error: 
Beim Versuch, ein Upgrade des vorhandenen Portals durchzuführen, ist ein Fehler aufgetreten. Der Datenbankserver konnte nicht gestartet werden.

Ursache

Die genaue Ursache dieses Fehlers wird gegenwärtig untersucht. Dieser Artikel wird aktualisiert, sobald weitere Informationen vorliegen.

Lösung oder Problemumgehung

Der Portal-Service muss neu gestartet werden, damit das Upgrade ordnungsgemäß fortgesetzt werden kann.

  1. Führen Sie das Skript stopportal.sh aus, um Portal for ArcGIS anzuhalten.
  2. Führen Sie das Skript startportal.sh aus, um Portal for ArcGIS wieder zu starten.
  3. Öffnen Sie ein neues Browser-Fenster, und navigieren Sie zur Portal-Startseite. Folgen Sie den Upgrade-Anweisungen ganz normal, um das Upgrade durchzuführen.

Artikel-ID: 000017635

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln