ERROR

Die Systemuhr wurde auf einen früheren Zeitpunkt zurückgestellt. Das ist nicht zulässig.

Last Published: April 26, 2020

Fehlermeldung

Beim Starten eines Esri-Softwareprodukts kann der folgende Fehler auftreten:

Fehler:   
„Die Systemuhr wurde auf einen früheren Zeitpunkt zurückgestellt. Das ist nicht zulässig.“

Ursache

Diese Fehlermeldung wird bei allen Aktionen ausgegeben, bei denen vordatierte Dateien auf dem Lizenzmanager-Server abgelegt werden. Beispiele für solche Aktionen: Zurückstellen der Systemzeit, Vorstellen der Systemzeit und anschließendes Zurückstellen auf die aktuelle Zeit, Abrufen von vordatierten Dateien aus anderen Quellen.
 

Hinweis:
Wenn Benutzer, die über eine permanente Lizenz verfügen, die Systemzeit zurückstellen, tritt dieser Fehler nicht auf. Die Software kann dennoch gestartet werden.

Lösung oder Problemumgehung

 
  1. Vergewissern Sie sich, dass Datum und Uhrzeit des System korrekt eingestellt sind. Prüfen Sie außerdem die Richtigkeit der Angabe AM bzw. PM.
    Abbildung 1: Dialogfeld "Eigenschaften von Datum und Uhrzeit"

    image of the Date and Time Properties dialog box
 
  1. Vergewissern Sie sich, dass die Zeitzone korrekt eingestellt wurde; öffnen Sie das Dialogfeld Eigenschaften von Datum und Uhrzeit:
 

Windows NT und 2000:

  1. Klicken Sie nacheinander auf Start > Einstellungen > Systemsteuerung > Datum und Uhrzeit.
  2. Wählen Sie die Registerkarte Zeitzone.

Windows XP:

  1. Klicken Sie nacheinander auf Start > Systemsteuerung > Datum und Uhrzeit.
  2. Wählen Sie die Registerkarte Zeitzone.

Windows 7:

  1. Klicken Sie nacheinander auf Start > Systemsteuerung > Datum und Uhrzeit.
  2. Klicken Sie unter Zeitzone auf Zeitzone ändern.
  1. Starten Sie den Computer neu, und starten Sie ArcMap. Wenn das Problem weiterhin auftritt, wechseln Sie zu Schritt 4.
  2. Vergewissern Sie sich, dass es keine versteckten Dateien und Ordner gibt.
Hinweis:
Informationen zum Einblenden von versteckten Dateien, Ordnern und Laufwerken finden Sie in der Microsoft-Hilfedokumentation 
des entsprechenden Betriebssystems.
Hinweis:
Der folgende Schritt ist ab Version 10 nicht erforderlich. Wenn Sie die 
Uhr auf das aktuelle Datum und die aktuelle Zeit zurückstellen, dürfte der Fehler behoben sein.
  1. Suchen Sie auf der Festplatte des Computers nach Dateien, deren Datum in der Zukunft liegt.
Hinweis:
Informationen zum Auffinden von Dateien nach Datum finden Sie in der entsprechenden 
Microsoft-Hilfedokumentation.
Hinweis:
Dieser Schritt ist ab Version 10 nicht erforderlich. Wenn Sie die Uhr 
auf das aktuelle Datum und die aktuelle Zeit zurückstellen, dürfte der Fehler behoben sein.
Warnung:   
Mit den folgenden Anweisungen werden Änderungen an entscheidenden Teilen Ihres Betriebssystems 
vorgenommen. Es wird empfohlen, eine Sicherung Ihres Betriebssystems und der Dateien, 
einschließlich der Registry, anzufertigen, bevor Sie fortfahren. Wenden Sie sich bei Bedarf an einen 
Fachmann für Computersysteme. Für falsche Ergebnisse, die aus fehlerhaften Änderungen aufgrund dieser Anweisungen resultieren, 
kann Esri keine Garantie übernehmen. Seien Sie also bei den folgenden Schritten vorsichtig, da Sie sie auf eigene Gefahr ausführen.
 
  1. Entfernen Sie alle Dateien und Ordner, deren Zeitstempel der aktuellen Systemzeit mehr als 4 Stunden voraus ist. Das kann bedeuten, dass Sie die Dateien auf eine andere Workstation verschieben, die Anwendungen neu laden oder, falls es sich um Systemdateien handelt, das Betriebssystem neu installieren müssen.
 
Hinweis:
Möglicherweise gibt es auch noch andere Alternativen. Dazu kann der technische Support von Esri allerdings weder Informationen bereitstellen noch 
kann er deren Verwendung unterstützen. Wenden Sie sich bei weiteren Fragen zu diesem 
Artikel an den technischen Support von Esri und bei allen anderen Fragen an einen Esri Ansprechpartner 
in Ihrer Nähe.

Artikel-ID: 000006088

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln