PROBLEM

Die Option zum Speichern von Anmeldeinformationen beim Hinzufügen von gesicherten Services wird in Portal for ArcGIS nicht angezeigt.

Last Published: April 17, 2023

Beschreibung

In Portal for ArcGIS verwendete Anmeldeinformationen können gespeichert werden, um die zukünftige Verwendung ohne Anmeldung bei jedem Öffnen der Karte zu ermöglichen. Es gibt jedoch bestimmte Fälle, in denen die Option zum Speichern von Anmeldeinformationen nicht angezeigt wird und die Anmeldeinformationen für die Services somit nicht gespeichert werden können.

Ursache

Für dieses Problem kann es verschiedene Ursachen geben:

  • Die Services sind mit Authentifizierung auf Webebene gesichert, z. B. mit IWA (Integrated Windows Authentication). Dieses Verhalten ist Standard.
  • Portal for ArcGIS kann auf die Services nicht zugreifen. Dieses Problem kann auftreten, wenn der Service durch eine Firewall blockiert wird oder wenn der Services-Proxy nicht ordnungsgemäß konfiguriert wurde.
  • Portal for ArcGIS stuft das vom Service verwendete SSL-Zertifikat nicht als vertrauenswürdig ein.

Lösung oder Problemumgehung

Verwenden Sie je nach Ursache eine der folgenden Lösungen:

Artikel-ID: 000015387

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln