Beschreibung
Die Seite "Inhalt" in Portal for ArcGIS ist leer, und keines der auf der Seite "Inhalt" veröffentlichten Elemente ist verfügbar.
Ursache
Der Index der Portal-Elemente ist beschädigt, da auf dem Portal-Computer nicht ausreichend Speicherplatz verfügbar ist oder da das Upgrade auf eine neuere Version von Portal for ArcGIS Probleme verursacht hat.
Lösung oder Problemumgehung
Hinweis: Das erneute Indizieren ist möglich, ohne den Service zu beenden. Services in Portal for ArcGIS sind während des erneuten Indizierens nicht verfügbar, daher empfiehlt Esri, den Vorgang in Zeiten geringerer Auslastung oder während der Systemwartung durchzuführen.
- Fügen Sie dem Portal-Computer mehr Festplattenspeicher hinzu. Weitere Informationen finden Sie unter Portal for ArcGIS: Überwachen des Speicherplatzes in Portal for ArcGIS und Problem: Transaction logs are retained in the walarchive folder for Portal for ArcGIS.
- Greifen Sie über https://portal.domain.com:7443/arcgis/portaladmin auf das Portal-Administratorverzeichnis, und melden Sie sich mit einem Konto an, das über Administratorberechtigungen verfügt.
- Navigieren Sie zu System > Indexer > Reindex.
- Klicken Sie auf die Dropdown-Liste Mode, und wählen Sie Full aus.
- Klicken Sie auf Neuindizierung, um den Index des Portals erneut zu erstellen.
- Starten Sie den Portal for ArcGIS-Windows-Service neu Anweisungen hierzu finden Sie unter ArcGIS Enterprise: Beenden und Neustarten des Portals.