PROBLEM

In ArcGIS Online können keine Daten auf der Registerkarte Daten angezeigt werden

Last Published: November 3, 2020

Beschreibung

Beim Erstellen eines gehosteten Feature-Service in ArcGIS Online werden die Daten nicht auf der Registerkarte "Daten" angezeigt, und es wird die folgende Fehlermeldung zurückgegeben:

Error: Es ist ein Fehler aufgetreten.

In der folgenden Abbildung ist die Fehlermeldung zu sehen, die auf der Registerkarte "Daten" in ArcGIS Online angezeigt wird.

Abbildung der Fehlermeldung auf der Registerkarte

Ursache

  • Der Browser-Cache auf dem Computer wurde nicht geleert.
  • Das Fenster "Feature-Layer erstellen" wird geschlossen, bevor die Erstellung des Layers abgeschlossen ist. Hierdurch wird die Erstellung des Service unterbrochen und nicht korrekt ausgeführt.

Lösung oder Problemumgehung

Wählen Sie je nach Ursache eine der folgenden Optionen aus, um das Problem zu beheben.

Leeren des Browser-Caches

Leeren Sie den Browser-Cache auf dem Computer, damit der Browser reibungslos funktioniert. Weitere Informationen finden Sie in der Hilfe für Google-Konten unter: Cache leeren und Cookies löschen.

Sicherstellen, dass das Fenster "Feature-Layer erstellen" bis zur vollständigen Erstellung des Layers geöffnet bleibt

Achten Sie beim Erstellen eines Feature-Layers darauf, dass das Fenster Feature-Layer erstellen solange geöffnet bleibt, bis der Erstellungsvorgang abgeschlossen ist. Die Elementdetailseite wird anschließend automatisch angezeigt.

Artikel-ID:000024402

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden