PROBLEM

Bestimmte Dateien im Bereich Katalog von ArcGIS Pro können nicht angezeigt werden

Last Published: March 8, 2022

Beschreibung

Wenn Benutzer versuchen, in ArcGIS Pro eine Ordnerverbindung anzuzeigen, können sie die Datei des Ordners im Bereich "Katalog" nicht anzeigen. In diesem Beispiel kann die File-Geodatabase nicht geöffnet werden.

Die File-Geodatabase für den Ordner im Bereich

Ursache

Dieses Problem tritt auf, wenn der Inhalt des Ordners in anderen Anwendungen wie dem Datei-Explorer geändert wird.

Lösung oder Problemumgehung

Navigieren Sie in ArcGIS Pro zu dem Ordner im Bereich Katalog und und aktualisieren Sie die Vorschau, damit der neueste Inhalt angezeigt wird. Weitere Informationen hierzu finden Sie unter ArcGIS Pro: Inhalt aktualisieren.

Wenn Sie mit der rechten Maustaste auf den Ordner klicken, wird im Bereich

Die folgende Abbildung zeigt, dass die File-Geodatabase des Ordners im Bereich Katalog in ArcGIS Pro geöffnet werden kann.

Die File-Geodatabase für den Ordner im Bereich

Artikel-ID: 000027208

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln