PROBLEM

Inhalt kann bei ArcGIS Enterprise 10.7 oder höher nicht mit Google Chrome auf einem Computer mit Portal for ArcGIS hochgeladen werden

Last Published: October 28, 2021

Beschreibung

Beim Hochladen von Dateien auf Portal for ArcGIS-Inhalt vom Computer aus funktioniert die Schaltfläche "Feld hinzufügen" nicht bei der Verwendung Google Chrome. Die Schaltfläche "Feld hinzufügen" reagiert nicht und es werden keine Fehlermeldungen angezeigt – dies umfasst auch die Entwicklerwerkzeuge. Das Problem tritt vor allem auf dem Portal-Computer auf und hindert Benutzer daran, beliebigen Inhalt hochzuladen. Derselbe Inhalt kann erfolgreich mit dem Internet Explorer und von anderen Computern auf dasselbe Portal hochgeladen werden.

Ursache

Das Problem tritt aufgrund der Einstellungen für die lokale Gruppenrichtlinie auf, die verhindern, dass Benutzer Inhalt mit Google Chrome auf Portal for ArcGIS hochladen. Der Anlagen-Manager unter Windows ist für dieses Verhalten verantwortlich.

Lösung oder Problemumgehung

Sie lösen dieses Problem, indem Sie die folgenden Schritte durchführen:

  1. Drücken Sie die Taste Windows + R. Geben Sie im Fenster Ausführen im Abschnitt Öffnen den Eintrag gpedit.msc ein. Drücken Sie die Eingabetaste, oder klicken Sie auf OK.
Das Fenster
  1. Navigieren Sie im Fenster Editor für lokale Gruppenrichtlinien im linken Bereich zu Benutzerkonfiguration > Administrative Vorlagen > Windows-Komponenten > Anlagen-Manager. Doppelklicken Sie im rechten Bereich auf Zoneninformationen in Dateianlagen nicht beibehalten.
Im Fenster
  1. Wählen Sie im Fenster Zoneninformationen in Dateianlagen nicht beibehalten die Option Aktiviert aus. Klicken Sie auf Übernehmen und dann auf OK.
Das Fenster
  1. Doppelklicken Sie im Fenster Editor für lokale Gruppenrichtlinien auf Aufnahmeliste für Dateitypen mit niedrigem Risiko.
Im Fenster
  1. Wählen Sie im Fenster Aufnahmeliste für Dateitypen mit niedrigem Risiko die Option Aktiviert aus, und fügen Sie die folgende Zeile in das Eingabefeld Geben Sie Erweiterungen mit niedrigem Risiko an ein:
.avi;.bat;.cmd;.exe;.htm;.html;.lnk;.mpg;.mpeg;.mov;.mp3;.mp4;.mkv;.msi;.m3u;.rar;.reg;.txt;.vbs;.wav;.zip;.7z
  1. Klicken Sie im Fenster Aufnahmeliste für Dateitypen mit niedrigem Risiko auf Übernehmen und OK, um die Änderungen zu speichern.
Das Fenster
  1. Schließen Sie das Fenster Editor für lokale Gruppenrichtlinien, und starten Sie den Computer neu.

Artikel-ID: 000021652

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln