PROBLEM

Eine Bilddatei für die Bildfrage in der mobilen ArcGIS Survey123-App kann nicht gesendet werden

Last Published: May 10, 2022

Beschreibung

ArcGIS Survey123 unterstützt die Übermittlung von Bildern für einen Survey, der eine Bildfrage enthält. Daher können beim Entwerfen der Bildfrage in Abhängigkeit von einer angegebenen Anzahl Dateien mehrere Bilder gesendet werden. Mit der Dateianzahl-Eigenschaft wird die Anzahl der Bilder festgelegt, die für eine Bildfrage übermittelt werden müssen.

Beim Senden einer Bilddatei für eine Bildfrage in der mobilen ArcGIS Survey123-App kann unter Umständen ein Fehler auftreten, wobei die folgende Fehlermeldung zurückgegeben wird:

Error: Ungültig
Die Fehlermeldung.

Ursache

Die übermittelten Dateien entsprechen nicht der Mindestanzahl der für die Bildfrage festgelegten Dateianzahl.

Lösung oder Problemumgehung

Um das Problem zu beheben, ändern Sie die festgelegte Dateianzahl oder die minimale und maximale Dateianzahl für die Bildfrage.

  1. Melden Sie sich bei der ArcGIS Survey123-Web-App an, klicken Sie auf die Registerkarte Eigene Surveys, und klicken Sie auf den Survey.
  2. Klicken Sie auf Design, um den Survey zu bearbeiten, und klicken Sie auf die Bildfrage.
  3. Führen Sie auf der Registerkarte Bearbeiten einen Bildlauf nach unten zum Abschnitt Validierung aus.
  4. Legen Sie wie in der folgenden Abbildung gezeigt, für die Option Dateianzahl angeben die gewünschte Anzahl fest, oder geben Sie für die Option Minimale und maximale Dateianzahl festlegen die minimale und maximale Anzahl an.
Abbildung der Registerkarte
  1. Klicken Sie auf Speichern, um die Konfigurationen zu speichern.
  2. Öffnen Sie die mobile ArcGIS Survey123-App, und laden Sie die Bilddateien für die Bildfrage gemäß der festgelegten Dateianzahl hoch.

Artikel-ID:000024504

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden