PROBLEM

Änderungen auf der Registerkarte Einstellungen in ArcGIS Hub können nicht gespeichert werden

Last Published: July 15, 2020

Beschreibung

Wenn versucht wird, die auf der Registerkarte "Einstellungen" vorgenommenen Änderungen zu speichern, ist die Schaltfläche "Speichern" nicht verfügbar.

Die folgende Abbildung zeigt die deaktivierte Schaltfläche "Speichern" auf der Registerkarte "Einstellungen" in ArcGIS Hub.

Abbildung der deaktivierten Schaltfläche

Ursache

Hierfür gibt es verschiedene mögliche Ursachen:

  • Das Textfeld "Zusammenfassung" ist leer.
  • Für das Teammitglied sind keine Administratorberechtigungen aktiviert.

Lösung oder Problemumgehung

Verwenden Sie je nach Ursache eine der folgenden Methoden zum Beheben des Problems.

Ausfüllen des Textfeldes "Zusammenfassung"

  1. Navigieren Sie auf der ArcGIS Hub-Site zur Registerkarte Einstellungen.
Abbildung der Registerkarte
  1. Füllen Sie auf der Registerkarte Einstellungen das Textfeld im Abschnitt Zusammenfassung aus.
Abbildung mit dem ausgefüllten Textfeld
  1. Klicken Sie auf Speichern, um die Änderungen zu speichern.

Zuweisen von Administratorberechtigungen zum Teammitglied

Um die in den ArcGIS Hub-Einstellungen vorgenommenen Änderungen zu speichern, weisen Sie den Teammitgliedern die Berechtigungen für den vollständigen Bearbeitungszugriff auf die Site zu. Weitere Informationen finden Sie unter ArcGIS Hub: Mitglied des Kernteams.

Artikel-ID: 000023492

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln