PROBLEM

Das ArcGIS Data Store-Dienstprogramm "backupdatastore" kann nicht ausgeführt werden

Last Published: July 13, 2020

Beschreibung

Alle Versuche, mit dem Dienstprogramm "backupdatastore" einen Data Store, wie zum Beispiel einen Big Data Store vom Typ "relational", "Kachel-Cache" oder "spatiotemporal", manuell zu sichern, schlagen fehl.

Ursache

Der Sicherungsspeicher für den Data Store wurde nicht angegeben oder nicht ordnungsgemäß konfiguriert.

Lösung oder Problemumgehung

Führen Sie die folgenden Schritte aus, um den Sicherungsspeicher des Data Store zu konfigurieren:

  1. Führen Sie die Windows-Eingabeaufforderung als Administrator aus.
  2. Navigieren Sie mit dem folgenden Befehl zum Ordner der ArcGIS Data Store-Dienstprogramme:
cd <ArcGIS Data Store-Installationsverzeichnis>\DataStore\tools
  1. Führen Sie das Dienstprogramm "configurebackuplocation" aus, um den Pfad zum Sicherungsordner anzugeben. Weitere Informationen finden Sie unter Portal for ArcGIS: ArcGIS Data Store – Hinweise zu Dienstprogrammen - configurebackuplocation.
configurebackuplocation --operation change --store relational|tileCache|spatiotemporal --location <Sicherungsspeicher>
  1. Wenn Ihnen die Frage Möchten Sie den Vorgang fortsetzen (Ja oder Nein)? gestellt wird, geben Sie Ja ein und drücken die Eingabetaste.

Ein Sicherungsspeicher ist konfiguriert, und manuelle Sicherungen mit dem Dienstprogramm "backupdatastore" sind möglich.

Artikel-ID: 000023258

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln