PROBLEM

Anmeldung bei ArcGIS Pro auf einem Computer trotz Verwendung gültiger Anmeldeinformationen der Organisation nicht möglich

Last Published: December 28, 2020

Beschreibung

Bei der Anmeldung bei ArcGIS Pro auf einem Computer mit gültigen Anmeldeinformationen und ArcGIS Pro-Lizenz tritt gelegentlich ein Fehler auf und folgende Fehlermeldungen werden angezeigt:

Error: Der von Ihnen eingegebene Benutzername ist kein Mitglied dieser Organisation
Error: Die Anzahl der Lizenzen, die Benutzern zugewiesen sind, übersteigt die Anzahl der verfügbaren Lizenzen in der Organisation. Wenden Sie sich an den Administrator, um die Lizenzen der Organisation neu zu konfigurieren.

Wenn das Problem behoben wird, indem im Internetbrowser die ArcGIS Online-Website als vertrauenswürdige Site festgelegt wird, wird die Warnung "Zertifikat anzeigen" angezeigt.

Die Anmeldung bei ArcGIS Pro auf einem anderen Computer mit denselben Anmeldeinformationen ist jedoch erfolgreich.

Ursache

Das ArcGIS-Pro-Profil auf dem Computer ist beschädigt.

Lösung oder Problemumgehung

Gehen Sie wie folgt vor, um dieses Problem zu beheben: Führen Sie einen Soft-Reset durch, indem Sie das Roaming-Profil und das lokale Profil umbenennen und die Windows-Registrierung für ArcGIS Online For Pro bearbeiten.

Umbenennen des Roaming-Profils und des lokalen Profils

  1. Schließen Sie alle ArcGIS-Anwendungen auf dem Computer.
  2. Öffnen Sie den Datei-Explorer, und navigieren Sie zum Ordner AppData.
C:\Benutzer\<IhrBenutzername>\AppData
Hinweis: Der Ordner AppData ist ausgeblendet. Informationen zum Anzeigen ausgeblendeter Ordner finden Sie unter Microsoft Windows-Support: Anzeigen versteckter Dateien.
  1. Navigieren Sie im Ordner AppData zu den Ordnern Roaming und Local, und benennen Sie ArcGISPro in ArcGISPro_old um.
    1. Benennen Sie den Ordner ArcGISPro im Roaming-Profil um.
C:\Benutzer\IhrBenutzername\AppData\Roaming\Esri\ArcGISPro
Abbildung mit dem Ordner
  1. Benennen Sie den Ordner ArcGISPro im lokalen Profil um.
C:\Benutzer\IhrBenutzername\AppData\Local\ESRI\ArcGISPro
Abbildung mit dem Ordner
  1. Schließen Sie das Fenster Datei-Explorer.

Vornehmen von Änderungen im Registrierungs-Editor

Warnung: Mit den folgenden Anweisungen werden Änderungen an entscheidenden Teilen Ihres Betriebssystems vorgenommen. Esri empfiehlt vor dem Durchführen der nächsten Schritte eine Sicherung des Betriebssystems und der Dateien sowie der Registrierung zu erstellen. Für die Ergebnisse bei falschen Modifikationen, die mit diesen Anweisungen vorgenommen werden, kann Esri keine Garantie übernehmen. Lassen Sie Vorsicht walten. Wenden Sie sich bei Bedarf an einen Fachmann für Computersysteme.
  1. Öffnen Sie das Windows-Startmenü.
  2. Geben Sie in der Suchleiste regedit ein, und drücken Sie die Eingabetaste. Wenn Sie dazu aufgefordert werden, klicken Sie im Fenster Benutzerkontensteuerung auf Ja.
Abbildung mit
  1. Erweitern Sie im Fenster Registrierungs-Editor den Ordner HKEY_CURRENT_USER.
  2. Blenden Sie den Ordner SOFTWARE ein.
  3. Blenden Sie den Ordner ESRI ein.
  4. Klicken Sie mit der rechten Maustaste auf den Ordner ArcGIS Online For Pro, und benennen Sie den Ordner in ArcGIS Online For Pro_old um.
Abbildung mit dem Ordner
  1. Schließen Sie das Fenster Registrierungs-Editor.
  2. Starten Sie den Computer neu.
Hinweis: Wenn sich das Problem mit einem Soft-Reset nicht beheben lässt, finden Sie alternativ unter Esri Belux: Clean uninstall of ArcGIS Pro eine Anleitung zum vollständigen Deinstallieren von ArcGIS Pro.

Artikel-ID: 000024480

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln