Beschreibung
Beim Klicken auf die Schaltfläche "Grundkarte" in ArcGIS Online Map Viewer wird die Esri Grundkarten-Galerie nicht angezeigt.
Ursache
Mögliche Ursachen:
- Die konfigurierten Sicherheitseinstellungen lassen HTTP- und HTTPS-Inhalte zu. Wenn dieses Problem auftritt, wird in der Regel folgende Fehlermeldung angezeigt: Fehler "403 - Verboten". Hierbei handelt es sich um einen HTTP-Statuscode, der angibt, dass der Zugriff auf eine bestimmte Webseite verweigert wurde.
Hinweis: Im folgenden Dokument der ArcGIS Online-Hilfe wird das Verhalten von Umgebungen mit gemischtem Inhalt beschrieben: Hilfe zu ArcGIS Online: Problembehandlung.
- Probleme beim Browser-Cache
- Die für die Organisation konfigurierte Standard-Grundkartengalerie wurde geändert
Lösung oder Problemumgehung
Nachfolgend finden Sie mögliche Lösungen für dieses Problem:
- Verwenden Sie das ArcGIS Online Health Dashboard.
Beim ArcGIS Online Health Dashboard handelt es sich um eine Statusseite, auf der aktuelle Informationen zur Serviceverfügbarkeit von ArcGIS Online angezeigt werden. Die angezeigten Informationen beziehen sich auf den Gesamtzustand des ArcGIS Online-Systems. Wenn ein bestimmter Service nicht mehr verfügbar ist, wird eine Serviceunterbrechungsmeldung angezeigt. Wenn bei den Standardgrundkarten von ArcGIS Online ein bekanntes Problem auftritt, wird es hier aufgeführt.Das ArcGIS Online Health Dashboard können Sie unter folgendem Link anzeigen: ArcGIS Online Health Dashboard.
- Konfigurieren Sie ArcGIS Online mit den entsprechenden Sicherheitseinstellungen.
Bestimmte Layer werden mit gemischtem Inhalt nicht ordnungsgemäß angezeigt. Ob dies möglich ist, hängt auch vom Webbrowser ab, der zum Anzeigen der Inhalte verwendet wird.Im folgenden Dokument der ArcGIS Online-Hilfe werden die verfügbaren Sicherheitsoptionen sowie die Konfiguration der Sicherheitseinstellungen beschrieben: Konfigurieren der Sicherheitseinstellungen.
- Verwenden Sie einen anderen Browser
Wenn die Grundkarten in einem anderen Browser erfolgreich angezeigt werden, wird das Problem möglicherweise durch Löschen des Browser-Caches des ursprünglichen Browsers behoben.
- Überprüfen Sie, welche Grundkarten-Galerie für die Organisation konfiguriert wurde
Bestimmte Layer werden mit gemischtem Inhalt nicht ordnungsgemäß angezeigt.
- Melden Sie sich bei ArcGIS Online mit einem Administratorkonto an.
- Klicken Sie auf Eigene Organisation > Einstellungen bearbeiten > Karte.
- Notieren Sie sich die unter Grundkarten-Galerie ausgewählte Gruppe.
Die Standardgrundkarten werden nur dann in der Grundkarten-Galerie angezeigt, wenn "Esri Standard" ausgewählt ist oder wenn eine benutzerdefinierte Gruppe ausgewählt wurde und die Esri Grundkarten für diese freigegeben wurden.
- Verknüpfen Sie die Esri Standardgrundkarten mit der Grundkarten-Galerie.
In den folgenden Schritten wird dieser Workflow beschrieben:
Erstellen Sie eine neue Gruppe zum Speichern der Esri Standardgrundkarten.
- Klicken Sie auf Gruppen > Neue Gruppe erstellen.
- Geben Sie der neu erstellten Gruppe einen Namen, und behalten Sie die Standardeinstellungen der anderen Optionen bei.
- Klicken Sie auf Speichern.
Ändern Sie die für die Grundkarten-Galerie verwendete Gruppe.
- Klicken Sie auf Eigene Organisation, auf EINSTELLUNGEN BEARBEITEN und auf Karte.
- Klicken Sie unter der Option Grundkarten-Galerie auf den Dropdown-Pfeil, und wählen Sie die neu erstellte Gruppe aus.
- Aktivieren Sie die Option Geben Sie die Standardgrundkarten von Esri für diese Gruppe frei, wenn Sie auf "Speichern" klicken. Die Aktivierung dieser Option bezieht sich auf die Esri Standardgrundkarten in der neu erstellten Gruppe.
- Klicken Sie auf Speichern.
- Klicken Sie auf Karte und anschließend auf das Widget Grundkarte, um zu prüfen, ob die Grundkarten-Galerie verfügbar ist.