PROBLEM

Der Cache-Status in ArcGIS Server Manager kann nicht geladen werden

Last Published: June 13, 2024

Beschreibung

In ArcGIS Server Manager kann der Cache-Status für Kartenservices oder Image-Services nicht geladen werden. Auf der Registerkarte "Cache-Status" in ArcGIS Server Manager wird der Fortschritt des Cache-Status nicht angezeigt, wie z. B. den Status der Fertigstellung in Prozent und die Anzahl der Kacheln für jede Maßstabsebene.

Ursache

  • Die Kartenservices oder Image-Services wurden angehalten. Der Cache-Status ist nur bei Ausführen der Services zugänglich.
  • Der Cache für die Kartenservices oder Image-Services ist beschädigt, oder der Cache-Ordner fehlt.

Lösung oder Problemumgehung

Starten oder Neustarten von Services

Wenn keine Kartenservices oder Image-Services ausgeführt werden, starten Sie sie. Eine Anleitung hierzu finden Sie unter ArcGIS Server: Starten eines Service in Manager. Wenn die Services ausgeführt werden, starten Sie sie neu. Mit dem Neustart der Services können vorübergehende Probleme behoben werden, die verhindern, dass der Cache-Status geladen wird.

Den Cache oder den Cache-Status neu erstellen

Wenn die Cache-Services beschädigt sind oder der Cache-Ordner fehlt, erstellen Sie den Cache mithilfe des Werkzeugs Cache-Kacheln für Kartenserver verwalten (Server) neu. Dieses Werkzeug erstellt und aktualisiert Kacheln in einem vorhandenen Web-Kachel-Layer-Cache in ArcGIS Enterprise oder ArcGIS Online, Karten in ArcGIS Enterprise und gecachte Kartenservices oder Image-Services auf einem eigenständigen Server.

Sie können den Cache-Status für Kartenservices oder Image-Services auch mit dem Werkzeug Cache-Status für Kartenserver verwalten (Server) neu erstellen. Dieses Werkzeug ist nützlich für das Neuerstellen des Cache-Status, nachdem Sie die Kacheln manuell in das Cache-Verzeichnis kopiert oder Kacheln nach Bedarf erstellt haben.

Artikel-ID: 000032672

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln