PROBLEM

Starten von ModelBuilder nach einem ArcGIS Desktop-Upgrade ist nicht möglich

Last Published: October 6, 2021

Beschreibung

Es kann vorkommen, dass sich ModelBuilder nach einem ArcGIS Desktop-Upgrade nicht in ArcMap starten lässt.

Ursache

Dieses Problem tritt auf, wenn ArcGIS Desktop-Module während des Aktualisierungsprozesses beschädigt wurden und die Anwendung daher abgestürzt ist.

Lösung oder Problemumgehung

Sie können das Problem beheben, indem Sie den Reparieren-Assistenten von ArcGIS Desktop ausführen.

  1. Navigieren Sie auf dem Computer zu Systemsteuerung.
  2. Navigieren Sie zu Programme, und klicken Sie auf Programm deinstallieren.
  3. Wählen Sie ArcGIS Desktop <Versionsnummer> aus, und klicken Sie auf Deinstallieren/Ändern, um das Einrichtungsfenster der Software zu öffnen. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden.
  4. Wählen Sie Reparieren aus, und klicken Sie auf Weiter.
Die Einrichtungsseite von ArcGIS Desktop mit der Option
  1. Klicken Sie auf Fertig stellen.
  2. Öffnen Sie ArcMap, und starten Sie ModelBuilder.

Artikel-ID: 000025539

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln