PROBLEM

Kein Zugriff auf die Konfigurationsseite der ArcGIS Instant Apps möglich

Last Published: February 9, 2022

Beschreibung

Bei dem Versuch, eine App in ArcGIS Instant Apps zu konfigurieren, ist der Zugriff auf die Konfigurationsseite nicht möglich, wie in der nachstehenden Abbildung gezeigt.

Der Zugriff auf die Konfigurationsseite von ArcGIS Instant Apps ist nicht möglich, und bei dem Versuch, eine App zu konfigurieren, wird ein weißer Bildschirm angezeigt.

Ursache

Dieses Problem tritt auf, wenn ein Werbeblocker oder ein Website-Blocker verwendet wird.

Lösung oder Problemumgehung

Verwenden Sie eine der folgenden Optionen, um dieses Problem zu beheben.

Hinzufügen der ArcGIS Website-URL zur Liste der vertrauenswürdigen Sites im Werbeblocker oder im Website-Blocker

Hinweis: Wenden Sie sich an die IT-Abteilung der Organisation, um ArcGIS Sites zu der Liste vertrauenswürdiger Sites hinzuzufügen.

Fügen Sie www.arcgis.com zur Liste vertrauenswürdiger Sites hinzu, um das Blockieren von Pop-ups der ArcGIS Instant Apps-Website abzuschalten.

Konfigurieren der App in einem anderen Browser

Verwenden Sie einen anderen Browser, wie zum Beispiel Google Chrome, Mozilla Firefox oder Internet Explorer, um sich bei ArcGIS Online anzumelden und die App von ArcGIS Instant Apps zu konfigurieren.

Die folgende Abbildung zeigt die Konfigurationsseite der App, die in ArcGIS Instant Apps angezeigt wird.

Die Konfigurationsseite von ArcGIS Instant Apps wird in ArcGIS Instant Apps angezeigt. In diesem Beispiel ist der Name der Konfigurationsseite

Artikel-ID: 000027043

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln