PROBLEM

Es gibt keine Option zum Ersetzen eines Bildes in einer ArcGIS Hub-Site

Last Published: December 16, 2021

Beschreibung

In einer ArcGIS Hub-Site kann unter Verwendung einer Bild-URL ein Bild hochgeladen oder hinzugefügt werden. Danach gibt es jedoch keine Möglichkeit mehr, das Bild im ArcGIS Hub-Site-Editor durch ein anderes zu ersetzen.

Ursache

Dies geschieht entwurfsbedingt. Um ein Bild im ArcGIS Hub-Site-Editor zu ersetzen, müssen Benutzer das Bild löschen und ein anderes Bild hochladen oder die URL des Bildes löschen und eine andere Bild-URL hinzufügen.

Lösung oder Problemumgehung

Verwenden Sie eine der folgenden Optionen, um das Bild durch ein anderes Bild oder eine andere Bild-URL im ArcGIS Hub-Site-Editor zu ersetzen.

Hinweis: ArcGIS Hub unterstützt JPEG-, JPG- und PNG-Bilddateien.

Löschen des Bildes und Hochladen ein anderen Bildes

  1. Klicken Sie im ArcGIS Hub-Site-Editor auf das Bild.
Das Fenster des ArcGIS Hub-Site-Editors
  1. Klicken Sie im Bereich Layout auf die Registerkarte Hochladen und dann auf das Symbol Bild entfernen, um das Bild zu entfernen.
Der Bereich
  1. Klicken Sie auf Bild suchen, und suchen Sie den Speicherort des neuen Bildes.
Hinweis: Die maximale Dateigröße beträgt drei Megabyte (MB).
Die Option
  1. Klicken Sie auf das neue Bild, und klicken Sie auf Öffnen.
Das neue Bild für die Ersetzung
  1. Klicken Sie oben rechts auf Speichern.
Die Option

Löschen der Bild-URL und Hochladen einer anderen Bild-URL

  1. Klicken Sie im ArcGIS Hub-Site-Editor auf das Bild.
Das Bild mit der zu ersetzenden URL in der ArcGIS Hub-Site
  1. Klicken Sie im Bereich Layout auf die Registerkarte Bild-URL.
Die Registerkarte
  1. Löschen Sie in dem Textfeld Unterstützte Typen: JPEG, PNG, GIF usw. die Bild-URL, und geben Sie die URL des neuen Bildes ein.
Die Registerkarte
Hinweis: In ArcGIS Online befindet sich die URL eines Bildes auf der Elementdetailseite des Bildes. Stellen Sie sicher, dass das Bild öffentlich freigegeben ist, wenn Sie die URL des Bildes auf der ArcGIS Hub-Site verwenden.
  1. Klicken Sie oben rechts auf Speichern.
Die Option

Artikel-ID: 000026867

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln