PROBLEM

Die Suchfunktion in ArcGIS Workforce gibt keine Ergebnisse zurück

Last Published: July 28, 2020

Beschreibung

Wenn in ArcGIS Workforce nach einer assignment-ID gesucht wird, gibt die Suchfunktion keine Ergebnisse zurück. Bei der Suche nach derselben assignment-ID auf der Außendienst-Karte und auf der Dispatcher-Karte werden jedoch Ergebnisse zurückgegeben.

Die folgenden Abbildung zeigt als Beispiel die Suchfunktion, die keine Suchergebnisse für SDH9190 anzeigt.

Abbildung mit der Suchfunktion, die die Suchergebnisse nicht anzeigt

Ursache

Hierfür gibt es verschiedene mögliche Ursachen:

  • Nach der Eingabe des Suchbegriffs im Suchfeld wurde die Eingabetaste nicht gedrückt.
  • Browserverlauf und Browser-Cache auf dem Computer wurden nicht geleert.
  • Die Ausdehnung der Organisation auf der Elementdetailseite wurde nicht festgelegt.

Lösung oder Problemumgehung

Wählen Sie je nach Ursache eine der folgenden Optionen aus, um das Problem zu beheben.

Drücken Sie nach der Eingabe des Suchbegriffs im Suchfeld die Eingabetaste.

In ArcGIS Workforce muss die Eingabetaste gedrückt werden, um die Suche zu starten.
Hinweis: Um die Suche zu starten, können Sie auch auf das Symbol Suchen klicken, nachdem Sie den Suchbegriff im Feld Suchen eingegeben haben.

Die folgenden Abbildung zeigt als Beispiel das Ergebnis der Suche nach SDH9190 nach dem Drücken der Eingabetaste im Map Viewer "Eigene Projekte" von ArcGIS Workforce.

Abbildung mit dem Ergebnis der Suche nach SDH9190 nach dem Drücken der Eingabetaste im Map Viewer

Leeren von Browserverlauf und Browser-Cache

Leeren Sie den Browserverlauf und den Browser-Cache auf dem Computer, damit der Browser reibungslos funktioniert. Weitere Informationen finden Sie in der Hilfe für Google-Konten unter: Cache leeren und Cookies löschen.

Angeben der Ausdehnung der Organisation in den Ausdehnungseinstellungen auf der Elementdetailseite

Verwenden Sie die Einstellung "Ausdehnung festlegen", um die geographische Grenze des Elements festzulegen.

  1. Zeigen Sie in ArcGIS Workforce mit der Maus auf die obere rechte Ecke eines Projekts in "Eigene Projekte".
  2. Klicken Sie auf das Symbol Konfigurieren, um das Projekt zu konfigurieren.
  3. Klicken Sie auf der Registerkarte Übersicht auf Dispatcher-Karte.
  4. Klicken Sie in Details auf Info zu dieser Karte Abbildung des Symbols und dann auf Mehr Details…
Abbildung mit den Details der Dispatcher-Karte
  1. Klicken Sie auf Einstellungen, und führen Sie einen Bildlauf zum Abschnitt Ausdehnung durch. Klicken Sie auf Ausdehnung bearbeiten.
Abbildung des Bereichs
  1. Klicken Sie in Ausdehnung festlegen auf Ausdehnung der Organisation, und ziehen Sie das Feld, um die geographische Grenze des Elements festzulegen.
Abbildung des Fensters
  1. Navigieren Sie zur Registerkarte Übersichtin "Eigene Projekte" in ArcGIS Workforce, und klicken Sie auf Außendienst-Karte. Wiederholen Sie die Schritte 4 bis 6.

Artikel-ID:000023167

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln