PROBLEM

Das in der Organisation freigegebene Logo ist in ArcGIS Web AppBuilder nicht verfügbar

Last Published: December 15, 2020

Beschreibung

Beim Konfigurieren des Logos einer ArcGIS Web AppBuilder-App in ArcGIS Online oder Portal for ArcGIS wird die Option "In der Organisation freigegeben" aktiviert, aber das App-Logo wird nicht oder fehlerhaft angezeigt.

In der folgenden Abbildung ist zu sehen, dass das in der Organisation freigegebene Logo nicht verfügbar ist.

Abbildung des Standard-App-Logos mit aktivierter Option

In der folgenden Abbildung ist zu sehen, dass das App-Logo fehlerhaft angezeigt wird.

Abbildung des fehlerhaft angezeigten App-Logos

Ursache

Für dieses Problem sind folgende Ursachen bekannt:

  • In ArcGIS Online oder Portal for ArcGIS wurde in der Einstellung Festgelegtes Design für die Organisation kein Logo hochgeladen.
  • Das Logo mit festgelegtem Design wurde auf "Privat" festgelegt.
  • Das Logo mit festgelegtem Design wurde in "Eigene Inhalte" gelöscht.

Lösung oder Problemumgehung

Verwenden Sie je nach Ursache des Problems eine der folgenden Optionen:

Hinweis: Die folgenden Workflows können nur von Administratoren durchgeführt werden.

Hochladen des Logos in der Einstellung "Festgelegtes Design" für die Organisation

In ArcGIS Online

  1. Melden Sie sich bei ArcGIS Online an. Klicken Sie auf Organisation > Einstellungen > Allgemein > Festgelegtes Design.
  2. Klicken Sie im Abschnitt Logo auf Bild hochladen.
Abbildung des Abschnitts
  1. Legen Sie das gewünschte Bild im Fenster Logo hochladen per Drag & Drop ab, oder klicken Sie auf Durchsuchen, um das Bild zu öffnen.
  2. Verschieben Sie den Ziehpunkt des Zoom-Schiebereglers, um die Größe des Logos festzulegen, und klicken Sie auf Speichern, um das Logo hochzuladen.
Abbildung des Fensters
Hinweis: Das Logo mit festgelegtem Design wird in neu erstellten ArcGIS Web AppBuilder-Apps automatisch gerendert.
  1. Zeigen Sie bei einer vorhandenen ArcGIS Web AppBuilder-App auf der Registerkarte Attribut mit der Maus auf das App-Logo, und wählen Sie In der Organisation freigegeben aus, um das hochgeladene Logo mit festgelegtem Design zu verwenden.
Abbildung der Registerkarte

In Portal for ArcGIS

  1. Melden Sie sich bei Portal for ArcGIS an. Klicken Sie auf Organisation > Einstellungen > Allgemein.
  2. Führen Sie einen Bildlauf zum Abschnitt Festgelegtes Design durch. Klicken Sie im Abschnitt Logo-Bild auf Logo hochladen, um das Logo mit festgelegtem Design hochzuladen.
Abbildung des Abschnitts
  1. Führen Sie einen Bildlauf nach oben durch, und klicken Sie in der oberen linken Ecke auf Speichern.
Abbildung der Schaltfläche
Hinweis: Das Logo mit festgelegtem Design wird in neu erstellten ArcGIS Web AppBuilder-Apps automatisch gerendert.
  1. Zeigen Sie bei einer vorhandenen ArcGIS Web AppBuilder-App auf der Registerkarte Attribut mit der Maus auf das App-Logo, und wählen Sie In der Organisation freigegeben aus, um das hochgeladene Logo mit festgelegtem Design zu verwenden.

Freigeben des Logos der Organisation mit festgelegtem Design für die Öffentlichkeit

  1. Melden Sie sich bei ArcGIS Online oder Portal for ArcGIS an. Klicken Sie auf Inhalt > Eigene Inhalte.
  2. Navigieren Sie zum Bild Logo mit festgelegtem Design - <Bildname>, und geben Sie es für die Öffentlichkeit frei. Weitere Informationen finden Sie unter ArcGIS Online: Freigeben von Elementen für alle.
Abbildung mit dem Bild des Logos mit festgelegtem Design in
Hinweis: Es ist nicht möglich, ein gelöschtes Element in ArcGIS Online oder Portal for ArcGIS wiederherzustellen. Als vorbeugende Maßnahme können Sie für das Element die Einstellung "Löschschutz" aktivieren. Weitere Informationen finden Sie unter ArcGIS Blog: How to prevent accidental deletion.

Artikel-ID: 000024514

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln