PROBLEM

Die Registerkarten "Karte" und "Szene" sind in ArcGIS Online nicht verfügbar

Last Published: January 15, 2021

Beschreibung

In einer ArcGIS Online-Organisation sind die Registerkarten "Karte" und "Szene" im oberen Menüband nicht verfügbar. Wenn Sie in ArcGIS Online versuchen, einen Feature-Layer in Map Viewer oder Scene Viewer zu öffnen, stehen außerdem die hierfür erforderlichen Optionen auf der Elementdetailseite nicht zur Verfügung.

In der folgenden Abbildung ist zu sehen, dass die Registerkarten "Karte" und "Szene" in ArcGIS Online nicht verfügbar sind.

Die Abbildung zeigt, dass die Registerkarten

Ursache

Dem Organisationsmitglied wurde die Add-on-Lizenz für Essential Apps nicht zugewiesen.

Lösung oder Problemumgehung

Gehen Sie wie folgt vor, um das Problem zu beheben.

  1. Melden Sie sich bei der ArcGIS Online-Organisation an.
  2. Navigieren Sie zu Organisation > Lizenzen > Add-on-Lizenzen.
  3. Navigieren Sie zu App-Bundles > Essential Apps.
  4. Klicken Sie im Abschnitt Essential Apps auf Verwalten.
Die Abbildung zeigt die Option
  1. Suchen Sie im Fenster Verwalten: Essential Apps nach dem gewünschten Organisationsmitglied, und aktivieren Sie die Schaltfläche neben dessen Namen.
Die Abbildung zeigt die Option zum Aktivieren bzw. Deaktivieren des Mitgliederzugriffs auf die Add-on-Lizenz für Essential Apps.

In der folgenden Abbildung ist zu sehen, dass die Registerkarten "Karte" und "Szene" in ArcGIS Online verfügbar sind.

Die Abbildung zeigt, dass die Registerkarten

Artikel-ID:000024827

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln