PROBLEM

Die Symbolisierung des Widgets "Zeichnen" wird in ArcGIS Experience Builder nicht angezeigt

Last Published: May 20, 2024

Beschreibung

Wenn Sie in ArcGIS Enterprise Experience Builder im Widget "Zeichnen" unter "Zeichenmodus auswählen" ein Werkzeug auswählen, wird die Symbolisierung im Bereich "Vorschau" nicht angezeigt. Stattdessen wird der Ladevorgang wie in der folgenden Abbildung unten dargestellt mit unbegrenzter Dauer fortgesetzt.

Die Symbolisierung wird im Widget "Zeichnen" in ArcGIS Experience Builder nicht angezeigt.

Ursache

Der Parameter "Can Search Public?" ist im ArcGIS-Portalverzeichnis auf "False" festgelegt. Wenn Sie diesen Wert auf "False" festlegen, werden in ArcGIS Experience Builder leere Ergebnisse angezeigt, da die Suchabfrage die ID der Esri Symbole nicht abrufen kann.

Lösung oder Problemumgehung

  1. Melden Sie sich beim ArcGIS-Portalverzeichnis an.
  2. Klicken Sie auf der Seite User (siteadmin) unter Org ID: auf die Organisation-ID.
  3. Scrollen Sie zum Ende der Seite, und klicken Sie unter Supported Operations: auf Update.
  4. Wählen Sie auf der Seite Update Account, für Can Search Public? die Option True aus.
Die Seite "Update Account" mit der auf "True" festgelegten Option "Can Search Public?"
  1. Klicken Sie auf Update Organization.

In der folgenden Abbildung ist die Symbolisierung dargestellt, die im Widget "Zeichnen" in ArcGIS Experience Builder angezeigt wird.

Die im Widget "Zeichnen" angezeigte Symbolisierung

Artikel-ID: 000032505

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln