PROBLEM

Die Option "Version ändern" ist in ArcGIS Pro nicht verfügbar

Last Published: April 28, 2022

Beschreibung

In ArcGIS Pro ist die Option "Version ändern" nach dem Klicken mit der rechten Maustaste auf die Datenquelle aus dem Bereich "Inhalt" nicht verfügbar.

In der folgenden Abbildung ist zu sehen, dass "Version ändern" in ArcGIS Pro nicht verfügbar ist.

Der Bereich

Ursache

  • Die Datenquelle ist keine Enterprise-Geodatabase.
  • Das Dataset ist nicht als "nach Verzweigung versioniert" registriert.

Lösung oder Problemumgehung

Verwenden Sie eine der folgenden Methoden, um das Problem zu beheben.

Verbindung mit einer Enterprise-Geodatabase herstellen

Richten Sie in ArcGIS Pro eine Verbindung mit einer Enterprise-Geodatabase ein. Weitere Anweisungen finden Sie unter ArcGIS Pro: Einrichten einer Datenbankverbindung.

Hinweis: Verwenden Sie alternativ die Werkzeuge Enterprise-Geodatabase erstellen oder Enterprise-Geodatabase aktivieren, um eine neue Enterprise-Geodatabase zu erstellen.

Registrieren des Datasets als nach Verzweigung versioniert

Registrieren Sie das Dataset in ArcGIS Pro als nach Verzweigung versioniert statt als traditionell versioniert. Anweisungen dazu finden Sie unter ArcGIS Pro: Registrieren eines Datasets als nach Verzweigung versioniert.

Verwenden des Geoverarbeitungswerkzeugs "Version ändern"

Verwenden Sie in ArcGIS Pro das Geoverarbeitungswerkzeug "Version ändern" statt mit der rechten Maustaste auf die Datenquelle im Bereich "Inhalt" zu klicken, um die Version zu ändern. Anweisungen und weitere Informationen finden Sie unter ArcGIS Pro: Version ändern (Data Management).

Artikel-ID: 000027591

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln