PROBLEM

Mehrfache Aufforderung zur Anmeldung bei ArcGIS in ArcGIS Pro

Last Published: April 1, 2024

Beschreibung

Beim Öffnen eines vorhandenen Projekts in ArcGIS Pro wird die Karte nicht geladen, und das Fenster mit der Aufforderung zur Anmeldung bei ArcGIS wird auch nach mehrmaligem Schließen immer wieder angezeigt.

Nach mehrmaligem Schließen des Anmeldefensters wird die Karte geladen, aber die Layer werden nicht angezeigt, und neben jedem Layer im Bereich "Inhalt" werden rote Ausrufezeichen angezeigt, wie in der folgenden Abbildung dargestellt.

Die Layer im Bereich "Inhalt" und die leere Kartenansicht in ArcGIS Pro

In einigen Fällen wird das ArcGIS-Anmeldefenster angezeigt, obwohl ArcGIS Pro bei einem ArcGIS Enterprise-Portal angemeldet ist.

Ursache

Das vorhandene Projekt enthält Elemente aus ArcGIS Online, auf die nicht öffentlich zugegriffen werden kann, z. B. Grundkarten oder Feature-Layer.

Lösung oder Problemumgehung

Identifizieren und Entfernen der Elemente aus dem Projekt

Identifizieren Sie die Elemente in ArcGIS Pro, und entfernen Sie sie aus dem Projekt. Weitere Informationen finden Sie unter ArcGIS Pro: Entfernen oder Löschen von Projektelementen. Berücksichtigen Sie Folgendes, wenn Sie diese Elemente im Projekt identifizieren:

Ändern der Freigabeebene der Elemente in ArcGIS Online

Geben Sie die Elemente in ArcGIS Online für alle Benutzer frei, um sie öffentlich zugänglich zu machen. Ändern Sie die Freigabeebene der Elemente zu Alle. Weitere Informationen finden Sie unter ArcGIS Online: Freigeben von Elementen für alle Benutzer und ArcGIS Online: Best Practices für das Freigeben von Inhalten.

Artikel-ID: 000032231

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln