Beschreibung
Es kann vorkommen, dass die Registerkarte "ArcGIS Online" weder über die Befehlsfolge Menü "Anpassen" > "Anpassungsmodus" > Registerkarte "Befehle" > ArcGIS Online noch durch Klicken auf das Menü "Datei" angezeigt wird.
Ursache
Dieses Problem tritt auf, wenn die AddIn-Datei "ESRI.ArcGIS.MapCenter" im Ordner "Bin" der Desktop-Installation entweder beschädigt ist oder aus dem System gelöscht wurde.
Lösung oder Problemumgehung
Mithilfe der folgenden Schritte können Sie die Registerkarte "ArcGIS Online" wiederherstellen:
- Überprüfen Sie, dass der Name der AddIn-Datei "ESRI.ArcGIS.MapCenter" lautet und für den Typ "Esri AddIn File" festgelegt wurde, da sich gelegentlich die Namenskonvention ändert, was für das Problem verantwortlich ist:
ESRI.ArcGIS.MapCenter.esriaddin
- Versuchen Sie, die Anwendung zu reparieren, wobei fehlende Dateien erfolgreich hinzugefügt werden können.
- Stellen Sie die AddIn-Datei von einem funktionierenden Computer bereit, und versuchen Sie, die AddIn-Datei auf dem Problem-Computer zu installieren. Wenn dies nicht möglich ist, kopieren Sie die AddIn-Datei direkt aus dem Ordner "C:\Programme (x86)\ArcGIS\Desktop10.8\bin\Addins" und fügen Sie sie ein.
So reparieren Sie die Anwendung:- Öffnen Sie die Windows-Systemsteuerung, und wählen Sie Programme und Funktionen aus.
- Klicken Sie im Fenster Programme und Funktionen mit der rechten Maustaste auf ArcGIS Desktop 10.8 (oder die verwendete Version), und klicken Sie auf Deinstallieren/Ändern.
- Klicken Sie, wenn Sie dazu aufgefordert werden, auf Ja, um zuzulassen, dass das Programm Änderungen am Gerät vornimmt.
- Wählen Sie im Dialogfeld ArcGIS Desktop 10.8 Setup die Option Reparieren aus, und klicken Sie auf Weiter.
- Klicken Sie im Fenster Das Programm kann jetzt repariert werden des Dialogfeldes ArcGIS Desktop 10.8 Setup auf Installieren, und befolgen Sie die Anweisungen.