PROBLEM

Die Schaltfläche "Apps" ist in Portal for ArcGIS nicht verfügbar

Last Published: July 23, 2021

Beschreibung

In Portal for ArcGIS kann der Zugriff auf Apps im App-Startprogramm über die Schaltfläche "Apps" in der Portal-Startseite erfolgen. In einigen Fällen ist die Schaltfläche "Apps" nicht verfügbar.

Das App-Startprogramm ist in der Portal for ArcGIS-Startseite nicht verfügbar.

Ursache

Das Upgrade auf eine neue Version von Portal for ArcGIS kann dazu führen, dass der Portal-Index unvollständig ist. Wenn der Portal-Index unvollständig ist, werden Apps, Gruppen, Elemente und Benutzer nicht richtig angezeigt.

Lösung oder Problemumgehung

Hinweis: Das folgende Verfahren kann nur mit einem Administratorkonto durchgeführt werden.

Indizieren Sie das Portal neu. Gehen Sie hierzu wie folgt vor.

  1. Öffnen Sie das Portal-Administratorverzeichnis, und melden Sie sich mit einem Konto an, das über Administratorberechtigungen verfügt. Das Format des Portal-Administratorverzeichnisses lautet wie folgt:
https://portal.domain.com:7443/arcgis/portaladmin
  1. Navigieren Sie zu System > Indexer > Reindex.
  2. Klicken Sie auf die Dropdown-Liste Mode, und wählen Sie Full aus.
  3. Klicken Sie auf Neuindizierung, um den Index des Portals erneut zu erstellen. Die Schaltfläche "Apps" ist jetzt verfügbar.
Das Dialogfeld

Artikel-ID: 000026062

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln