PROBLEM

Symbole werden in ArcMap im Fenster Symbolauswahl nicht angezeigt

Last Published: November 30, 2020

Beschreibung

Symbol werden verwendet, um geographische Features auf einer Karte grafisch zu beschreiben, zu kategorisieren oder zu bewerten. In ArcMap wird das Fenster "Symbolauswahl" verwendet, um das für ein Projekt geeignete Symbol auszuwählen. Beim Anwenden eines Symbols auf Features auf einer Karte kann es vorkommen, dass die Symbole einer Schriftart im Fenster "Symbolauswahl" nicht angezeigt werden.

Abbildung des Fensters

Ursache

  • Nach einem Neustart werden die Schriftarten auf dem Computer aufgrund einer Windows-Sicherheitsrichtlinie, mit der nicht vertrauenswürdige Schriftarten gesperrt werden, entfernt. Weitere Informationen hierzu finden Sie unter Microsoft: Blockieren von nicht vertrauenswürdigen Schriftarten in einem Unternehmen.
  • Die Schriftarten werden als Verknüpfung installiert.
  • Die vom Symbol verwendete Schriftart wird auf dem Computer nicht installiert. Dieses Problem kann bei der Übertragung eines Features von einem Computer an einen anderen auftreten.

Lösung oder Problemumgehung

Wählen Sie je nach Ursache eine der Methoden unten, um das Problem zu lösen.

Beseitigen der Sperre bei Schriftarten

Installieren Sie die Schriftarten auf dem Computer manuell, sodass die Schriftarten von Windows als vertrauenswürdig eingestuft werden können. Eine Anleitung hierzu finden Sie unter Microsoft: Beheben von App-Problemen aufgrund von blockierten Schriftarten.

Abrufen der als Verknüpfung installierten Schriftarten

Rufen Sie die als Verknüpfung installierten Schriftarten mit einem der unter Microsoft: Fonts installed by using “Install as shortcut” are missing after a system restart in Windows 10 Creators Update beschriebenen Workarounds ab.

Manuelles Kopieren der Schriftarten auf einem anderen Computer, auf dem ArcMap installiert ist

  1. Navigieren Sie auf einem Computer, auf dem ArcMap und die Schriftarten ordnungsgemäß installiert sind, zu Systemsteuerung > Schriftarten.
  2. Kopieren Sie die erforderlichen Schriftartendateien (TTF), und fügen Sie sie in das folgende Verzeichnis auf dem Computer ein, auf dem die Schriftarten fehlen:
C:\Windows\Fonts
  1. Klicken Sie im Ordner Fonts mit der rechten Maustaste auf die TTF-Datei, und klicken Sie auf Installieren.
Abbildung mit der Option
Hinweis: Wenn sich das Problem mit keiner der beschriebenen Methoden beheben lässt, führen Sie die Reparaturfunktion auf ArcGIS Desktop aus, um die fehlenden Schriftarten neu zu installieren.
  1. Führen Sie das Installationsprogramm von ArcMap aus.
Abbildung des Fensters für das Setup von ArcGIS Desktop
  1. Klicken Sie auf Reparieren > Weiter.
  2. Klicken Sie auf Installieren. Klicken Sie nach Abschluss der Reparatur auf Fertig stellen. Die fehlenden Schriftarten wurden dem Ordner Font hinzugefügt.

Artikel-ID: 000024424

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln