PROBLEM

Site wird nach erfolgreicher Verbindung mit einer ArcGIS Enterprise-Verbundumgebung entfernt

Last Published: July 29, 2022

Beschreibung

Nach erfolgreicher Verbindung einer Site mit einer ArcGIS Enterprise-Verbundumgebung wird die Site unerwartet entfernt und ist weder im ArcGIS Server Manager noch im Portal-Administratorverzeichnis aufgeführt. Die Protokolldateien von ArcGIS Server und Portal for ArcGIS zeigen keine Ereignisse für dieses Problem an. Versuche, die Site über den Konfigurationsassistenten "Neue Site erstellen" oder über den ArcGIS Server Manager wieder zu verbinden, führen dazu, dass die Site erneut plötzlich entfernt wird.

Ursache

  • Unzureichende Berechtigungen für die Ordner "python27" und "arcgisserver".
  • Relevante Ports sind auf dem neuen Computer nicht geöffnet.
  • Die Zertifikate auf beiden Computern stimmen nicht überein.

Lösung oder Problemumgehung

Zuweisen von ArcGIS Server-Berechtigungen für bestimmte Ordner

Weisen Sie für das ArcGIS-Server-Konto für Windows Berechtigungen für die Verzeichnisse "python27" und "arcgisserver" zu. Weitere Informationen finden Sie unter ArcGIS Enterprise: Welche Berechtigungen müssen dem ArcGIS-Server-Konto zugewiesen werden?

Öffnen der von ArcGIS Enterprise verwendeten Ports

Öffnen Sie die Ports, die von den ArcGIS Enterprise-Basiskomponenten verwendet werden. Weitere Informationen zu diesen Ports finden Sie unter ArcGIS Enterprise: Von ArcGIS Enterprise-Basiskomponenten verwendete Ports

Sicherstellen, dass die auf allen ArcGIS Enterprise-Computern verwendeten Zertifikate übereinstimmen

Überprüfen Sie die in ArcGIS Server und Portal for ArcGIS importierten Zertifikate, und stellen Sie sicher, dass die Zertifikate übereinstimmen. Weitere Informationen zur Verwendung von Zertifikaten in ArcGIS Enterprise finden Sie unter ArcGIS Server: Best Practices für Serverzertifikate

Artikel-ID: 000028096

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln