PROBLEM

Unbefristete Portal for ArcGIS-Lizenz läuft ab

Last Published: April 25, 2020

Beschreibung

Portal for ArcGIS-Lizenzen, die in My Esri als unbefristet angezeigt werden, laufen ab, wenn sie einer Kombination aus befristeten und unbefristeten Named Usern zugewiesen werden.

Screenshot of the Portal for ArcGIS as perpetual in My Esri 

Ursache

Das jährliche Ablaufdatum von Portal for ArcGIS-Lizenzen, die befristeten und unbefristeten Named Usern zugewiesen sind, wird durch die Autorisierungsdateien der befristeten Benutzer erzwungen. Da Portal for ArcGIS-Lizenzen auf einen Ablaufzeitraum Bezug nehmen, erben sie das jährliche Ablaufdatum der befristeten Lizenz.

Lösung oder Problemumgehung

Wenden Sie sich an Esri Support Services, um die abgelaufene Lizenz zu stornieren, und generieren Sie in My Esri für alle (befristeten und unbefristeten) Named User einen neuen Lizenzautorisierungscode. Weitere Informationen zum Generieren neuer Portal for ArcGIS-Lizenzen finden Sie unter GeoNet: Generate Portal for ArcGIS Licenses.

Artikel-ID:000020991

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln