PROBLEM

Portal for ArcGIS: 3D-Szenen-Layer und gehostete Feature-Layer werden in Karten und Apps nicht geladen

Last Published: January 24, 2025

Beschreibung

Beim Versuch, 3D-Szenen-Layer und gehostete Feature-Layer in Portal for ArcGIS-Karten und -Apps zu laden, schlägt der Prozess ohne Fehlermeldung fehl.

Darüber hinaus werden aus ArcGIS Pro keine Services in ArcGIS Enterprise veröffentlicht.

Ursache

  • Die Berechtigungen für das ArcGIS Server-Service-Konto für die Verzeichnisse und die config-store-Ordner wurden zurückgesetzt.
  • ArcGIS Data Store wurde nicht erfolgreich validiert.

Lösung oder Problemumgehung

Verwenden Sie je nach Ursache einen der folgenden Workflows:

Wiederherstellen von Berechtigungen für das ArcGIS-Server-Konto

Führen Sie das Dienstprogramm "ArcGIS-Server-Konto konfigurieren" aus, um die Berechtigungen für das ArcGIS-Server-Konto in den Verzeichnissen und config-store-Ordnern wiederherzustellen. Weitere Informationen finden Sie unter ArcGIS Server: Dienstprogramm "ArcGIS-Server-Konto konfigurieren".

Erneute Registrierung und Validierung des ArcGIS Data Store

  1. Heben Sie die Registrierung von ArcGIS Data Store auf. Weitere Informationen finden Sie unter Portal for ArcGIS: unregisterdatastore.
  2. Registrieren Sie ArcGIS Data Store. Weitere Informationen finden Sie unter Portal for ArcGIS: registerdatastore.
  3. Validieren (überprüfen) Sie den ArcGIS Data Store. Anweisungen finden Sie unter How To: Validieren von ArcGIS Data Store.

Artikel-ID: 000033117

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln