PROBLEM

Beim Senden oder Anzeigen eines ArcGIS Survey123-Formulars erscheint die Meldung Das Element ist nicht vorhanden oder es kann nicht darauf zugegriffen werden.

Last Published: May 11, 2022

Beschreibung

Beim Senden oder Öffnen eines Survey über die ArcGIS Survey123-Website wird folgender Fehler ausgegeben:

Error: Das Element ist nicht vorhanden oder es kann nicht darauf zugegriffen werden.
Fehlermeldung beim Senden eines Survey-Formulars über einen Webbrowser

Ursache

Ein Feature-Layer im Survey wurde geändert; es hat nicht mehr denselben Namen wie bei der Erstellung des Survey.

Bei der Erstellung eines Survey wird in ArcGIS Online ein Ordner mit dem Namen des Survey und dem mit dem Survey verknüpften Feature-Layer angelegt. Eine Änderung des Feature-Layer-Namens in ArcGIS Online wirkt sich auf den Survey aus, sobald dieser das nächste Mal gesendet oder geöffnet wird.

Lösung oder Problemumgehung

Wenn Sie einen Feature-Layer umbenannt haben, müssen Sie den Namen wiederherstellen, den er bei der Erstellung des Survey hatte.

Alternativ können Sie den geänderten Survey mit ArcGIS Survey123 Connect auch als neuen Survey veröffentlichen. Weitere Informationen finden Sie unter ArcGIS Survey123: Veröffentlichen eines Survey.

Artikel-ID: 000025222

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln